Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Internet Access on Ethernet Cable (WIFI works fine)


  • Please log in to reply
3 replies to this topic

#1 radam9

radam9

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:31 AM

Posted 22 June 2015 - 01:53 PM

Hello there,

 

below you can find the requested information:

 

-Medion - Erazer x6813 (Laptop)

-Currently connected wireless (problems in wired connection)

-Router is a Tele2 (given to me by the dutch ISP Tele2)

-I am about 2 meter away from the router

-I have DSL internet

 

----------------------------------------------------------------------------------------------

 

So i just found out that when there is more than one laptop connected to the router through WIFI when gaming, there tends to be lag spikes. So i decided to connect using a wire instead, it worked fine until my brother tried to connect using another cable and it didnt work. so i went ahead and gave him my cable and it still didnt work on his laptop, when i reconnected the cable to my laptop for some reason it didnt work.

The WIFI is working fine on both laptops and on all other tablets and phones in the house.

I have tried a lot of suggestions from the internet but to no avail.

 

Hope i can get help from here :)

Thanks for your time.

Attached Files



BC AdBot (Login to Remove)

 


m

#2 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:01:01 PM

Posted 22 June 2015 - 09:14 PM

Try changing the Ethernet cable.....
You are not getting an IP address from router.. May be you need to clean install your Ethernet adapter driver (Realtek )

Have you tried resetting the router?
Also, tried connecting to a different Ethernet port at router?

Please be aware that you're connected by both wired and wireless channels. Use one at a time.

Post your next log as a reply. Please avoid attaching..
Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#3 radam9

radam9
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:31 AM

Posted 23 June 2015 - 04:19 AM

sorry for the inconvenience, the ISP were finally able to solve the issue.

It was a problem in the router settings, and i cant edit it since the router is given by the ISP.

 

Thank you for your time and help :)


Edited by radam9, 23 June 2015 - 11:34 AM.


#4 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:01:01 PM

Posted 23 June 2015 - 12:33 PM

Glad to know.... :)

I was going to suspect ethernet part of router and DHCP.....


Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users