Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox/Windows update


  • Please log in to reply
9 replies to this topic

#1 ray5450

ray5450

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 22 June 2015 - 02:15 AM

Suddenly, if I try to manually download a Windows update, the Firefox download dialogue will not open and download the update.  I am using this one as an example:

https://www.microsoft.com/en-us/download/details.aspx?id=41430

 

These downloads always worked before with Firefox.

 

The above download works fine with Safari.

 

I have tried uninstalling Firefox completely, and reinstalling, and it still will not download.

 

Is there a way to make it work again?

 

Thanks.


Edited by hamluis, 23 June 2015 - 03:41 PM.
Moved from All Other Apps to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 PM

Posted 23 June 2015 - 03:40 PM

I get the same result...it downloads with IE8 but is a no-go with Firefox.

 

Louis



#3 Mike.Tech

Mike.Tech

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Drivin' all night my hands wet on the wheel....
  • Local time:02:23 AM

Posted 23 June 2015 - 05:38 PM

No problem here using FireFox 31.6 ESR



#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,107 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 23 June 2015 - 06:17 PM

Does not work using FireFox 38.0.5

 

Does work using IE 11


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#5 Mike.Tech

Mike.Tech

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Drivin' all night my hands wet on the wheel....
  • Local time:02:23 AM

Posted 23 June 2015 - 06:34 PM

An odd pattern developing. Maybe it's deliberate. I've had to use IE in the past for these things and put it down to my setup. I now use local proxy/spoof plus another spoof. Maybe because the true browser is not shown, I'm getting through. Https doesn't get round it.



#6 ray5450

ray5450
  • Topic Starter

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 23 June 2015 - 10:58 PM

I have tried it with 38.0.5, 30.0, and 36.0.  None work.

 

Something is different between Firefox and Safari....and apparently, so far, Firefox 31.6



#7 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,107 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 23 June 2015 - 11:21 PM

So....use IE


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#8 Mike.Tech

Mike.Tech

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Drivin' all night my hands wet on the wheel....
  • Local time:02:23 AM

Posted 24 June 2015 - 12:46 AM

So....use IE

Shouldn't have to.

If I disable 'random agent spoofer' the download doesn't start and I get the thanks for dl page. While enabled, I get the download as expected. Seems I might have been right.

Oh, and I have SSL blocked.

Edited by Mike.Tech, 24 June 2015 - 12:48 AM.


#9 firecat55

firecat55

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 24 June 2015 - 06:28 AM

Using FireFox 38.0.5 doesn't work for me either... might be something with FF themselves? Try downloading with another browser maybe?


~~oM3PK.gifXJa5k.gif~~


#10 Mike.Tech

Mike.Tech

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Drivin' all night my hands wet on the wheel....
  • Local time:02:23 AM

Posted 24 June 2015 - 07:29 AM

Using FireFox 38.0.5 doesn't work for me either... might be something with FF themselves? Try downloading with another browser maybe?

Already stated others work.

 

Something with MS more like: Allow FF to make the connection as itself: No go. Spoof the connection as Chrome on Linux: It works. Looks to me like could be deliberate.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users