Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hibernate Problems


  • Please log in to reply
4 replies to this topic

#1 jeep_man

jeep_man

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:00 PM

Posted 20 June 2015 - 10:40 PM

Hello All ,

 

  Where do I find hibernate to turn it off  :question:   My computer goes into hibernate when I don't want it too .

 

I've looked all through the bios but can't find it .

 

Windows 7 Home Premium 

 

Motherboard  Asus P8Z77-1


Edited by jeep_man, 21 June 2015 - 07:05 AM.


BC AdBot (Login to Remove)

 


m

#2 Scoop8

Scoop8

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas TX
  • Local time:06:00 PM

Posted 21 June 2015 - 07:34 AM

Hi and 9uvf34.jpg

 

You can disable "Hibernate" from an elevated CMD prompt.

 

Open an elevated CMD window.

 

At the CMD prompt, enter this

 

powercfg -h off

 

To view your Sleep/Hibernate PC status before changing something, you can check this way.  Here's a screencap of my CMD screen information to illustrate my PC's Sleep/Hibernate statuses. 

 

My keyboard entry is in blue.

 

The system info is in green.

 

powercfg -a
The following sleep states are available on this system: Standby ( S1 S3 )
The following sleep states are not available on this system:
Standby (S2)
        The system firmware does not support this standby state.
Hibernate
        Hibernation has not been enabled.
Hybrid Sleep

 

You can look at your Control Panel > Power Options > Change when the computer sleeps .  Click on "Change advanced power settings" and expand the "Sleep tree".

 

Here's my Control Panel/Sleep settings screencap:

 

2621jls.jpg

 

 

 

 



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,759 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:00 PM

Posted 21 June 2015 - 07:42 AM

Go into control panel, click on system and security then power options what you want will be in that section.


If you don't stand for the flag then you will fall for anything!


#4 jeep_man

jeep_man
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:00 PM

Posted 21 June 2015 - 07:45 AM

Thanks Scoop8 for the info , will give it a go .

#5 jeep_man

jeep_man
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:00 PM

Posted 21 June 2015 - 07:46 AM

Thanks OldPhil for the info .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users