Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet browser having duplicate image?


  • Please log in to reply
19 replies to this topic

#1 Parity

Parity

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 20 June 2015 - 09:45 PM

Here's an image of what it looks like.. 1znsaxx.png
It is not another browser either, it's like a image back in time staying there until I minimize/close/restore the browser. It's very annoying and need these fixes dealt with as I believe it could speed up my computer and bring me a more peaceful lifestyle internet wise. Thanks for any info or any help!

Edit: Moved topic from Am I infected? What do I do? to the more appropriate forum, as suggested by helper.~ Animal

BC AdBot (Login to Remove)

 


m

#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 20 June 2015 - 10:09 PM

Hi Parity :)

This looks more like a "bug" inside Google Chrome more than anything else. Have you tried to uninstall it completely (and delete its folders in Program Files (x86) and Local) yet and reinstall it?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 20 June 2015 - 10:38 PM

Hi Parity :)

This looks more like a "bug" inside Google Chrome more than anything else. Have you tried to uninstall it completely (and delete its folders in Program Files (x86) and Local) yet and reinstall it?

Not haven't thought about that, but ok I will surely think about that. Thanks a lot!



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 20 June 2015 - 10:40 PM

No problem. Once it's done, let me know if it worked or not :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 21 June 2015 - 01:37 AM

No problem. Once it's done, let me know if it worked or not :)

Nope, instance still occurs.

I've noticed normally after I keep my browser opened and I play a game of League of Legends it usually always glitches the browser. What could the problem be then?



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 21 June 2015 - 09:06 AM

Could be a graphic issue. Do you know your graphic card brand and model? Also, what version of Windows 7 do you have?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 21 June 2015 - 10:53 AM

Could be a graphic issue. Do you know your graphic card brand and model? Also, what version of Windows 7 do you have?

Windows version: Windows 7 Home Premium 64-bit (6.1, Build 7601)

 

Graphics card: NVIDIA GeForce GT 540M 

Driver model WDDM 1.1


Edited by Parity, 21 June 2015 - 10:54 AM.


#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 21 June 2015 - 10:54 AM

Download and install the following drivers:

http://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/353.06/353.06-notebook-win8-win7-64bit-international-whql.exe&lang=us&type=geforcem

Once done, restart your laptop and run the Windows Experience Index.

http://www.sevenforums.com/tutorials/263-windows-experience-index-update-refresh-score.html

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 21 June 2015 - 03:03 PM

My scores:

 

Processor Calculations per second: 7.5 out of 7.9

Memory (RAM) Memory operations per second: 7.6 out of 7.9

Graphics Desktop perofrmance for windows Aero 6.6 out of 7.9

Gaming graphics 3D business and gaming graphics performance 6.6 out of 7.9

Primary hard disk, disk transfer rate: 5.9 out of 7.9

 

Downloaded latest driver + rebooted.

 

Bug/glitch still occurs.


Edited by Parity, 21 June 2015 - 03:59 PM.


#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 21 June 2015 - 04:05 PM

Alright follow these instructions please.

3Al62Pm.pngMiniToolBox
  • Download MiniToolBox and move the executable file to your Desktop;
  • Right-click on MiniToolBox.exe and select Spcusrh.pngRun as Administrator;
  • Check the following options:
    • List Installed Programs;
    • List Last 10 Event Viewer Errors;
    • List Devices - Only Problems;
    • List Users, Partitions and Memory size;
      wNeKMCX.png
  • Once this is done, click on Go and wait for the scan to complete;
  • Once the scan is complete, a log will open. Please copy/paste the content of the output log in your next reply;

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#11 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 21 June 2015 - 05:35 PM

Alright follow these instructions please.

3Al62Pm.pngMiniToolBox

  • Download MiniToolBox and move the executable file to your Desktop;
  • Right-click on MiniToolBox.exe and select Spcusrh.pngRun as Administrator;
  • Check the following options:
    • List Installed Programs;
    • List Last 10 Event Viewer Errors;
    • List Devices - Only Problems;
    • List Users, Partitions and Memory size;
      wNeKMCX.png
  • Once this is done, click on Go and wait for the scan to complete;
  • Once the scan is complete, a log will open. Please copy/paste the content of the output log in your next reply;

 

 

Here's the file:

http://www.filedropper.com/result



#12 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 21 June 2015 - 07:32 PM

You can copy/paste the logs I ask for directly in the thread unless instructed otherwise it's alright :) Uninstall these programs please.
  • Adobe Flash Player 17 NPAPI;
  • Adobe Flash Player 18 ActiveX - Unless you use Internet Explorer with webpages using flash based ActiveX content;
  • Java 8 Update 31;
  • Java SE Development Kit 8 (64-bit);
  • McAfee Security Scan Plus;

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#13 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 21 June 2015 - 08:19 PM

Uninstalled them all.



#14 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:49 AM

Posted 21 June 2015 - 08:20 PM

Now, can you check if Hardware acceleration is enabled or disabled in Google Chrome?

http://www.webupd8.org/2014/01/enable-hardware-acceleration-in-chrome.html

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#15 Parity

Parity
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 21 June 2015 - 09:53 PM

Now, can you check if Hardware acceleration is enabled or disabled in Google Chrome?

http://www.webupd8.org/2014/01/enable-hardware-acceleration-in-chrome.html

It's enabled. Still bugged/glitchy. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users