Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Razor naga - Deselecting my windows - YOUTUBE video


  • Please log in to reply
2 replies to this topic

#1 ItsBill

ItsBill

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 20 June 2015 - 04:37 AM

Hey,

Here is a video. I am having a hard time explaining this problem. So i uploaded a quick youtube video on it.

 

I have windows 8 x86. This problem goes back and forth. Sometimes its one folder that works, another time its only chrome that works. It goes back and forth. 

I have reinstalled my mouse and changed USB port, nothing worked.

Any help is much appreciated

 

 

 

 

 

Processor
Intel® Core™ i7-2600K CPU @ 3.40GHz
Manufacturer Intel
Speed 3.4 GHz
Number of Cores 8
CPU ID BFEBFBFF000206A7
Family 06
Model 2A
Stepping 7
Revision

Video Card
NVIDIA GeForce GTX 780
Manufacturer NVIDIA
Chipset GeForce GTX 780
Dedicated Memory 3.1 GB
Total Memory 4.0 GB
Pixel Shader Version 5.0
Vertex Shader Version 5.0
Hardware T & L Yes
Vendor ID 10DE
Device ID 1004
Plug and Play ID VEN_10DE&DEV_1004&SUBSYS_104B10DE&REV_A1
Driver Version 9.18.13.5306

Memory 8.2 GB

Mouse Razor Naga 6.2.9200.16384

Operating System
Microsoft Windows 8 Professional Edition (build 9200), 64-bit
Service Pack 0
Size 64 Bit
Edition Professional
Version 6.2.9200
Locale 0414

BIOS
BIOS Date: 10/31/12 20:41:07 Ver: 36.02
Version American Megatrends Inc. 3602
Manufacturer American Megatrends Inc.
Date 10/31/12

Drive 1
Size 931.5 GB
Free 151.3 GB

SSD Drive 2
Size 111.4 GB
Free 9.4 GB

Software
Java 8.0.310
Flash 18.0.0.160
DirectX 11.0
.NET 3.5.30729.4926
QuickTime 7.76.80.95
Adobe PDF Reader 11.0.11.18

 


Edited by ItsBill, 20 June 2015 - 05:39 AM.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:13 PM

Posted 20 June 2015 - 05:17 PM

I watched your video and - it's possible I missed a reference to it - but have you tried a different mouse ?  Even just a standard USB mouse would indicate if the problem of things not opening was a problem with your mouse or not.

 

Chris Cosgrove



#3 ItsBill

ItsBill
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 27 June 2015 - 05:44 PM

Hey, 

 

Yes i have tried a different mouse. That mouse worked perfect. The problem is REALLY weird. That mouse worked perfect, its a Microsoft Mouse, for days it worked fine. I thought id try my Razor naga again, and the problem instantly accured as usual. I put my microsoft mouse in again, and the problem continued with the old mouse.Thats very odd. If it was a problem due to only the mouse, it shouldnt happen to the other mouse. 

 

I have both of my mouse plugged in atm, and the weirdest thing happened, the problem continued as usual, but when i unplugged my keyboard, everything worked fine. I replugged my keyboard, and its been fine now for atleast 10 min. 

 

I have looked into my devices, updated my mouse and, reinstalled and nothing seems to show what the problem is, or could be. 

 

NO idea!! :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users