Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Control Over Network


  • Please log in to reply
7 replies to this topic

#1 JGT

JGT

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 07 July 2006 - 11:56 PM

The computer is a 3yo Fujitsu notebook running XP Pro that the kids use. I have a Realtek 10/100 NIC and Intersil 11b in a MiniPCI card. The kids complained that they couldn't access the 'net, so when I tried to configure the wireless, Windows said another program was controlling the NIC. I also couldn't connect to my router using the 10/100. I disabled both NICs and dropped in another wireless card with the same result. Some application is controlling the NICs and not letting me have access. I can't figure it out.

I've tried removing and re-installing the system devices and letting Windows rediscover them. I'm close to re-imaging or tossing it out the Window. Any recommendations?

Oh yeah, the kids didn't bother telling me the ZA security suite had expired and there was a bunch of spyware on the system. I cleared it up with Lavasoft, but I'm not sure if the def's were up to date and I can't access the Internet to update.

Any help?

BC AdBot (Login to Remove)

 


#2 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 08 July 2006 - 02:14 AM

Ok I had this same exact problem with ZA time expires. When zone alarm time trial expires it creates a firewall to where no internet access can take place, what you need to do is uninstall zone alarm. Once you do this you should get back internet access, tell me how it goes.

#3 JGT

JGT
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 08 July 2006 - 11:19 AM

Thanks. I did an uninstall and a reinstall, then a clean unistall (using the /clean parameter, still no luck. I even tried re-installing a trial version after the clean unistall. No luck. I'm going to bounce it off the ZL forum to see if anyone has any ideas.

Also, I don't know if this belongs in the Networking section, so the mod should feel free to move if appropriate.

Ok I had this same exact problem with ZA time expires. When zone alarm time trial expires it creates a firewall to where no internet access can take place, what you need to do is uninstall zone alarm. Once you do this you should get back internet access, tell me how it goes.



#4 JGT

JGT
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 08 July 2006 - 10:00 PM

Anyone?

#5 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 09 July 2006 - 12:04 AM

This is strange because I know zone alarm has done this with me... Have you checked to see if the windows fire wall is up and runing? If you redownloaded zone alarm, does it see a connection? You may want to check your internet ports to see if you have restrictions on them, check the paperwork your network came with to check on that. I'll do some research of my own and i'll tell you if I find anything.

#6 JGT

JGT
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 09 July 2006 - 12:00 PM

Thanks Gyro.

I got a response on ZA's forum. http://forum.zonelabs.org/zonelabs/board/m...essage.id=52386

I'll going to try this today.

#7 JGT

JGT
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 10 July 2006 - 12:47 AM

Mark this item as closed. Just re-imaged the system.

#8 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:34 PM

Posted 10 July 2006 - 01:10 AM

Thanks JGT.

Sorry to hear that you had to reimage your HD, but maybe it saved you some time.

Also, thanks for providing the response link from ZA - it may help another member here.

Regards,
KoanYorel
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users