Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

a78m-e45 motherboard install fail


  • Please log in to reply
2 replies to this topic

#1 hhb1999

hhb1999

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 16 June 2015 - 08:01 PM

You know, it has been about a year since I have done any hardware work on a pc and that was at my work on a server.  Today, decided to finish my first amd pc build in probably 10 years.  got everything in the case and hooked up the MSI A78M-E45 as in the book.  all the leads up right, new empty drive and no cards since it has onboard video.  pushed the power button, power led lights up, hard drive spins, fans all turn on but no video nor usb keyboard and mouse.  there is no speaker so im getting no beeps.  I have tried moving the ram around incase they were not in correct spots.  this board has 4 dimm slots. 1 and 3 are blue, 2 and 4 are black.  the manual doesn't say anything about order.  i placed 2 4 gig modules in the slots 2 and 4(black dimm slots) because that is what msi's video demo showed.  I tried them in the two blues(slots 1 and 3) and also in slots 1 and 2.  Still no video, no usb mouse/keyboard.  not sure hooking up an external set of speakers will work but will try it tomorrow.  too frustrated and ready for a beer.

 

also, i am using a 500w ps with a pci-e power connector but not finding one on the board.

 

2 4gig Gskill Ripjaws ddr3 1600 (pc3-12800)

 

EVGA 01G-P3-2631-KR GeForce GT 630 1GB 128-Bit DDR3 PCI Express 2.0 x16 HDCP Ready Video Card

 

AMD 760K Richland Quad-Core 3.8GHz Socket FM2 100W AD760KWOHLBOX Desktop Processor

 

any ideas would be great.


Edited by hhb1999, 16 June 2015 - 08:21 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:31 PM

Posted 16 June 2015 - 08:29 PM

Can you access UEFI by tapping Del at boot? 

 

Edit: Look at the compatibility lists. Make sure your RAM and CPU is listed. You may also want to check your PSU with a multimeter.


Edited by JohnC_21, 16 June 2015 - 09:13 PM.


#3 DDK65JAG

DDK65JAG

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 17 June 2015 - 04:08 PM

hhb1999.....Your MSI A78M-E45 motherboard doesn't have integrated graphics, it's primarily designed for use with AMD APUs.

Your 760K processor also lacks graphics, so of course the result is no display!

If you have the EVGA graphics card listed in your post, install it & connect your monitor to the EVGA card. You'll probably

have to enter BIOS & select the EVGA PCIe card as your primary graphics.

 

Good luck,DDK






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users