Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Forgot Windows 7 administrator password :Tried many tricks nothing working


  • Please log in to reply
1 reply to this topic

#1 flying_suser

flying_suser

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 15 June 2015 - 03:34 PM

I recently got a brand new PC a Dell T5810 Workstation with Windows 7 . However after setting up the account I forgot the password. Can't even remember it with the password hint and unfortunately I didn't create the password recovery disk.

 

I cant' open the computer in safe mode or safe mode with command prompt, because both of them asked for the admin credentials, there is no default admin account either.

I have the Windows installation DVD and tried to get the PC back to factory settings, but then also it asked for the admin password.

 

Then I tried several password unlockers( I guess most of them are Linux based) and all failed, it appears to me that they can't find the hard drive.

I guessed my only hope was to " reset a password using the Sticky Keys trick" as mentioned in this tutorial:

https://onedrive.live.com/view.aspx?resid=F57A0E93D3327260!279&app=WordPdf

 

I booted from the installation disk however, I cant copy anything from/ to  the C: drive as it shows "the device is not ready error".

I checked the list of available drives by using the following command :
 

wmic logicaldisk get name
A list of drives appears including the C:, but when I tried to look into its directories 
 "the device is not ready error". appears.

 

Note that the Disk name and Windows 7 DO NOT appear under the system recovery option, as shown in the pic taken from the tutorial mentoned above:
033.JPG?psid=1
 

Can the experts tell if I can still reset the Admin password, or Reinstallation of Windows 7 is the only option left?

Thanks


Edited by flying_suser, 15 June 2015 - 03:45 PM.


BC AdBot (Login to Remove)

 


m

#2 johnebadbak

johnebadbak

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mount gambier S.A
  • Local time:11:39 PM

Posted 18 June 2015 - 08:12 PM

http://pcsupport.about.com/od/windows7/ht/reset-password-windows-7.htm






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users