Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ERR_CONNECTION_REFUSED for Youtube or Google Service


  • Please log in to reply
1 reply to this topic

#1 I_R_NIC

I_R_NIC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 15 June 2015 - 08:59 AM

Hi Guys,

 

Recently I am having some problems with ERR_CONNECTION_REFUSED on any web browser.

This occurs on page like Youtube, Google Docs, Google Product Forum, etc.

When I restart my Computer it is fine. I was able to watch youtube until about maybe 30 mins in, then the error appears on future clicks.

I have done various things that I found suggestions online such as:

  • Clearing Internet browsing data.
  • Turn off chrome proxy settings ( which I have never used)
  • DNS to 8.8.8.8
  • Malwarebytes Scan
  • Avast Scan
  • Winsock Scan

I also do not have a system restore point.

Any Idea guys?

Thank alot.



BC AdBot (Login to Remove)

 


m

#2 Richardolga

Richardolga

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:31 AM

Posted 15 June 2015 - 09:54 AM

I am using Windows 8.1, 64 bit and also had the same problem ("ERR_CONNECTION_REFUSED") that only happened on Google Chrome. On clicking on the "Detail" on the right of the error message, the problem lies with "127.0.0.1", in my case. So I went to the settings and opened  "Manage search engines .." box in the Search section, and while scrolling down, I saw that "Google Desktop, 127.0.0.1" was made a "Default", so I switched over to Google as the default. Hope that might be of any help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users