Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer


  • Please log in to reply
1 reply to this topic

#1 dana kibler

dana kibler

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 07 July 2006 - 04:02 PM

My laptop is a Compaq. It turns on fine, works fine, and then just "shuts off" after around 30 minutes. I usually wait a while, then when I turn it back on it works fine again! ...only for approximately 30 minutes!
It's not the battery- I have it plugged in. We tried deleting things that might cause a virus, resetting the computer; nothing we seems to make a difference. I would appreciate your help.

BC AdBot (Login to Remove)

 


#2 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 07 July 2006 - 08:51 PM

Most likely is that the inside of the case is dusty or dirty and the CPU heatsink and fan are clogged. Open the case and use a soft small paintbrush to clear the heatsink and cooling fans.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users