Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Show Second Display in my TV set


  • Please log in to reply
3 replies to this topic

#1 passacaglia

passacaglia

  • Members
  • 323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vina del Mar, Chile
  • Local time:03:30 PM

Posted 14 June 2015 - 09:25 AM

I cannot connect to an external display. In this case it is a TV via an HDMI cable that has worked well for over one year.

 

http://speccy.piriform.com/results/imXOI73VBwkF1fhCsJpJc6s

 

Something unexpected happened while I was not using this second monitor and would not detect it. I tried with the TV on and off a couple off times. I tried the Windows key + P and that did not work either. I ran a full Scan with Malwarebtyes, anoher with Bitdefender, another with Spybot, another with Emsisoft (EEK), another with Rogue Killer, another with Kaspersky TDSS Killer, another with Panda free and another with adwKiller.

 

These were of no help either.

 

sfc /scannow said there were no integrity violations. I must have rebooted 6 or 7 times.

 

I plugged and unplugged the HDMI both from my monitor and my TV.

 

My drivers are up to date.GeForce experience confirmed that my GT 740 had the last driver and so did devmgr on the monitor driver.

 

I am running out of ides. Could someone help me please??


Edited by hamluis, 15 June 2015 - 03:38 PM.
Moved from Win 7 to Internal Hardware, then to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 janefs

janefs

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:30 PM

Posted 14 June 2015 - 09:38 AM

I had the same problem, mine stopped after 18 months happy usage. A new HDMI cable fixed it.


~~~~~~~~~~~~~~~~~~~ Specs ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ASUS N67VM-S3113V, Intel i7-3610 QM, CPU 2.3GHz 8GB RAM, 1TB, 64-bit OS, Windows 10 Home 
ASUS Eee 1005HA, Intel Atom CPU N270 1.60GHZ 1GB RAM, 32-bit OS, Windows 10 Home

NUC5i5RYH: Intel i5, 32-bit Windows 10 Pro
 


#3 passacaglia

passacaglia
  • Topic Starter

  • Members
  • 323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vina del Mar, Chile
  • Local time:03:30 PM

Posted 14 June 2015 - 09:52 AM

Surely there must be a more sophisticated way. I'll wait for some more answers - if they are forthcoming - and if not I'll go your way.

 

Thank you for your input.



#4 passacaglia

passacaglia
  • Topic Starter

  • Members
  • 323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vina del Mar, Chile
  • Local time:03:30 PM

Posted 14 June 2015 - 06:58 PM

Hi janefs,

 

Thank you for being the only one to reply to my post.

 

And you almost had it right. Almost.

 

I checked the HDMI cable in another PC, linked to another TV, and it worked.

 

Let me try to repay your interest before you chuck another HDMI away.

 

The PC had no problems at all. The TV had all the drivers up to date. But it's one of the newer TV sets with about 50 buttons too many in the remote control.

 

I had never touched the remote control since I bought it over a year ago and had put all the settings to fit my taste.

 

The only change I made was switching to HDMI to TV and back again. Well, I tried pushing on all those nicely colored buttons, the menu, tools, etc,

 

After I pressed the "return" button (a curved arrow) all got back to normal. Thank you very much for your interest.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users