Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Setting Up Repeater


  • Please log in to reply
9 replies to this topic

#1 ry12

ry12

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 12 June 2015 - 11:27 AM

I've got an ASUS RT-N10 Wireless-N Router and I want to turn it into a repeater because the location of my WiFi is too far from my room so I have very bad signal.

 

I tried various ways to connect it but here's what I'm trying to deal with first.

I connected the Asus router to my computer and entered it's address on firefox. 192.168.1.1

 

There it asked me to chose the type of connection and I chose Repeater, after that it gave me the list of WiFi connections and I connected with mine.

 

It asked me ''(my wifi name)  required you entering AES Network Key'' so I entered the usual password I use to connect to it and I got ''Failed to authenticate the WPA key. Please enter the WPA key again'' and it never really connects.

 

Any suggestions would be greatly appreciated!



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 12 June 2015 - 02:06 PM

Make sure you are using the wifi password not the password to get into the router.  You should also check on your wifi router that you are using AES and not some other.

 

also the repeater should be in a mid point between you can the wifi router.  It needs the best signal it can get so it can repeat it.  Otherwise if you place it near the end point with the bad reception it won't work.


Edited by Wand3r3r, 12 June 2015 - 02:07 PM.


#3 ry12

ry12
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 13 June 2015 - 04:38 AM

Make sure you are using the wifi password not the password to get into the router.  You should also check on your wifi router that you are using AES and not some other.

 

also the repeater should be in a mid point between you can the wifi router.  It needs the best signal it can get so it can repeat it.  Otherwise if you place it near the end point with the bad reception it won't work.

Thank you for your reply,

I am using the password I set up, not it's default one. The one you need to use when connect to it through wifi.

Now I am not very familiar with what AES is, my router is DSL, not sure that has anything to do, how can I check this?

 

I'll make sure the repeater gets a clear signal



#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 13 June 2015 - 08:25 AM

when you set up your wifi router, you pick WPA2 normally PSK(pre-shared key) and then somewhere below that is the encryption, TKIP or AES or Both. So to answer your question it should be on the Wireless security page.


Edited by CaveDweller2, 13 June 2015 - 08:26 AM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 ry12

ry12
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 13 June 2015 - 01:07 PM

when you set up your wifi router, you pick WPA2 normally PSK(pre-shared key) and then somewhere below that is the encryption, TKIP or AES or Both. So to answer your question it should be on the Wireless security page.

So I have to go on the set up menu of the source router, like I'm setting up a new password.

I'll look into it and come back with updates thank you



#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 13 June 2015 - 01:17 PM

No, you asked what AES is that is what I was answering. If you have your router set to TKIP only and the repeater is set to use AES, you'll need to make them match. In what ever way you want. I normally have mine set to both, that way it covers the most client/devices.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 ry12

ry12
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 13 June 2015 - 02:15 PM

On my router ip it's set as WPA-PSK like you said. However I cannot find AES under my Security Mode, is it maybe WPA2-PSK?



#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 13 June 2015 - 04:03 PM

It should be labeled Encryption or Authentication. What is the make and model of the main router?

 

EDIT: Looking at mine, WPA-PSK is TKIP and WPA2-PSK can be either or both TKIP or AES, with AES being the preferred. So maybe see if yours can be the same. WPA2 would be better.


Edited by CaveDweller2, 13 June 2015 - 04:06 PM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 ry12

ry12
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 13 June 2015 - 04:13 PM

It should be labeled Encryption or Authentication. What is the make and model of the main router?

 

EDIT: Looking at mine, WPA-PSK is TKIP and WPA2-PSK can be either or both TKIP or AES, with AES being the preferred. So maybe see if yours can be the same. WPA2 would be better.

The main router is technicolor

I'll set it to WPA2 and try it out



#10 ry12

ry12
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 14 June 2015 - 05:59 AM

I tried reconnecting to the wifi through the asus router again and with improvements I guess I got...

 

If you failed to establish the wireless connection, check the IP address settings of your computer. If you still fail to establish the wireless connection, click here to go back to the Advanced Setting page.

 

while it was loading, basically it didn't stop loading. What can I do now? (btw, it says AES now on my Wifi)

 

Strange thing is, my computer says it has excellent signal, I'm using it right now while the asus router is turned on. But when I tried connecting to it with my smart phone it says that is couldn't get the IP Address.

 

UPDATE: I tried my ipad and home console and both connected just fine, excellent really. Maybe the smart phone is not compatible with the AES? However I also tried another device, a netbook and it says that the connection is limited or there is no connection. :/

 

Why are some deviced connecting and some others aren't?


Edited by ry12, 14 June 2015 - 09:34 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users