Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware? Strange looking IE


  • Please log in to reply
3 replies to this topic

#1 mikemahony

mikemahony

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 12 June 2015 - 10:36 AM

Hi everyone,

 

I am working on my son's laptop because he attempted to install something for Minecraft, but per my instructions he read what was installing and cancelled the install before it got going, but apparently it had already installed some crap on his machine. The first symptom was that Chrome was gone from the machine and would not reinstall. I also could not run any malware removal programs. Additionally, Internet Explorer looks really funky (see pic below).

 

IMG_7650.jpg

 

My next step was to do a system restore. It said that it failed, but I could clearly see that it had (at least mostly) worked. I was able to install Chrome again. I was able to download and run some malware removal tools. However, my concern is that the Internet Explorer remains like above. Any ideas what the heck this is on the laptop and how to get rid of it? I am currently running Malwarebytes on the machine to see what it finds. QuickSurf is one item it found.



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:50 AM

Posted 12 June 2015 - 10:46 AM

Hi mikemahony :)

You are using Windows 8 or Windows 8.1 aren't you? This is the built-in "Internet Explorer" app under Windows 8. It's totally legitimate and not malicious at all. If you wish to use Internet Explorer desktop as your default web browser, follow the instructions below.

http://oxfordsbsguy.com/2014/04/10/how-to-open-internet-explorer-11-in-desktop-mode-on-windows-8-1/

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 mikemahony

mikemahony
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 12 June 2015 - 11:27 AM

Thanks for that answer. You are absolutely correct. I had no idea this existed. It has been set back to the desktop version. Much appreciated!



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:50 AM

Posted 12 June 2015 - 11:28 AM

No problem Mike, you're welcome! :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users