Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer keeps shutting down with a blue screen.


  • Please log in to reply
1 reply to this topic

#1 pepsiman

pepsiman

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:31 AM

Posted 12 June 2015 - 09:39 AM

Hello! I have been having a problem with my PC as of late. It is a 64 bit Windows 7 system. My computer the last few days has been turning on and off by itself. Then when I tried to enter safe mode I got this stop error:
 
A problem to your computer has been detected and Windows has been shut down to prevent damage to your computer.

BAD_SYSTEM_CONFIG_INFO

STOP 0x00000074
 
 Because of this and the frequent shut downs it might be difficult to get logs. Thanks for your help in advanced. :)

Edited by Queen-Evie, 15 June 2015 - 09:18 AM.
moved from Malware Removal Logs to BSOD forum


BC AdBot (Login to Remove)

 


#2 pepsiman

pepsiman
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:31 AM

Posted 16 June 2015 - 12:21 PM

 Just so you know, now I cannot log into my computer at all. Goes straight to the blue screen with the original stop code. I will try to figure out as much as I can. It also doesn't shut itself off anymore it just stays in on the blue screen. I am going to give my answers in blue below.

 

· OS - Windows 8.1, 8, 7, Vista ? Windows 7
· x86 (32-bit) or x64 ? x64
· What was original installed OS on system? Windows 7
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? It is the OEM version.
· Age of system (hardware) : Pretty close to five years old.
· Age of OS installation - have you re-installed the OS? I have never re-installed the system since I gotten it. So its about as old as the computer itself which is 5 years old.

· CPU:  Intel e5788
Pentium slgth costa rica 3.00ghz/2m/800/06. The metal casing around it says Lotes.

· Video Card -  The brand is AMD. I don't remember the exact model but here's the serial number: H120647673
 

· MotherBoard - The brand is kind of weird but it says something like c SU us e219782 but it could also be 686 AMIBIOS YO04 1 1 7 5. It shipped with the PC.
 

· Power Supply - brand & wattage: 400w model: AP-450X12V PART NO: ATPXPW400DELL. The brand says StarTech.com.
 

· Exact model number (if laptop, check label on bottom): I couldn't find the exact model number just the service tag. Dell service tag: 4ZBOPN1.

· Laptop or Desktop?
Desktop






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users