Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome acting strange, do I have some infection? AdwCleaner picks up issues


  • Please log in to reply
5 replies to this topic

#1 Lorelai001

Lorelai001

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:20 AM

Posted 09 June 2015 - 04:48 PM

Hello!

First, I'd like to thank you for reading my topic and possible answers. I've been having some trouble with Google Chrome ever since I installed it. (got Ask.com search engine, even if I installed it from the official site for my country's language). I did it out of necessity, as I always use Firefox with Sandboxie. Even so, there were several times when AdwCleaner picked up my search engine being changed in Chrome only to Ask.com. It picked up this issue in the past a few times. Today I ran AdwCleaner, and it picked something again, log is below. I also did a scan with Windows Defender, Malwarebytes, and HitmanPro and got nothing. I used in the end Junkware Removal Tool, which picked up something.
 

 

 

# AdwCleaner v4.203 - Logfile created 09/06/2015 at 23:42:55
# Updated 30/04/2015 by Xplode
# Database : 2015-06-09.1 [Server]
# Operating system : Windows 8.1 Pro  (x64)
# Username : tes - ASUS
# Running from : C:\Users\tes\Downloads\adwcleaner_4.203.exe
# Option : Cleaning

***** [ Services ] *****


***** [ Files / Folders ] *****

Folder Deleted : C:\Users\tes\AppData\Local\Google\Chrome\User Data\Default\Extensions\lccekmodgklaepjeofjdjpbminllajkg

***** [ Scheduled tasks ] *****


***** [ Shortcuts ] *****


***** [ Registry ] *****


***** [ Web browsers ] *****

-\\ Internet Explorer v11.0.9600.17416


-\\ Mozilla Firefox v38.0.5 (x86 en-US)


-\\ Google Chrome v43.0.2357.124

[C:\Users\tes\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences] - Deleted [Extension] : lccekmodgklaepjeofjdjpbminllajkg

*************************

########## EOF - C:\AdwCleaner\AdwCleaner[S3].txt - [2560  bytes] ##########
 

 

 

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Junkware Removal Tool (JRT) by Thisisu
Version: 6.9.1 (06.08.2015:1)
OS: Windows 8.1 Pro x64
Ran by tes on Wed 06/10/2015 at  0:18:03.99
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

~~~ Services


~~~ Tasks


~~~ Registry Values


~~~ Registry Keys


~~~ Files

 

~~~ Folders


~~~ Chrome


[C:\Users\tes\appdata\local\Google\Chrome\User Data\Default\Preferences] - default search provider reset

[C:\Users\tes\appdata\local\Google\Chrome\User Data\Default\Preferences] - Extensions Deleted:

[C:\Users\tes\appdata\local\Google\Chrome\User Data\Default\Secure Preferences] - default search provider reset

[C:\Users\tes\appdata\local\Google\Chrome\User Data\Default\Secure Preferences] - Extensions Deleted:
[]



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scan was completed on Wed 06/10/2015 at  0:19:59.52
End of JRT log
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 


Edited by Lorelai001, 09 June 2015 - 04:59 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:20 PM

Posted 09 June 2015 - 05:58 PM

Reset Chrome...
Click on "Customize and control Google Chrome":
p22003758.gif
Click "Settings" then "Show advanced settings" at the bottom of the screen.
Click "Reset browser settings" button.
Restart Chrome.

If the above didn't help....

Reinstall Chrome...
If you want to save your bookmarks...
How to Backup Bookmarks in Google Chrome
If you want to save your passwords as well see here: http://www.intowindows.com/how-to-backup-saved-passwords-in-google-chrome-browser/
 

  • Close all Chrome windows and tabs.
  • Go to the Start menu > Control Panel. (Windows 8 users: Learn how to access the Control Panel)
  • Click Programs and Features.
  • Double-click Google Chrome.
  • Click Uninstall from the confirmation dialog. Delete your user profile information, like your browser preferences, bookmarks, and history, by selecting the "Also delete your browsing data" checkbox.

Install fresh copy.


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Lorelai001

Lorelai001
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:20 AM

Posted 09 June 2015 - 06:47 PM

Reset Chrome...
Click on "Customize and control Google Chrome":
p22003758.gif
Click "Settings" then "Show advanced settings" at the bottom of the screen.
Click "Reset browser settings" button.
Restart Chrome.

If the above didn't help....

Reinstall Chrome...
If you want to save your bookmarks...
How to Backup Bookmarks in Google Chrome
If you want to save your passwords as well see here: http://www.intowindows.com/how-to-backup-saved-passwords-in-google-chrome-browser/
 

  • Close all Chrome windows and tabs.
  • Go to the Start menu > Control Panel. (Windows 8 users: Learn how to access the Control Panel)
  • Click Programs and Features.
  • Double-click Google Chrome.
  • Click Uninstall from the confirmation dialog. Delete your user profile information, like your browser preferences, bookmarks, and history, by selecting the "Also delete your browsing data" checkbox.

Install fresh copy.

 

 

Hello!
Thank you for the fast reply! I clicked ''Reset browser settings'' and I got AOL and Ask.com search engines in my list. It seems this is the ''default'' state of Chrome. Probably this is why they keep reappearing after a while after each clean-up. Does Chrome normally have that now? It seems unsual, since I did not download it from some sketchy site.



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:20 PM

Posted 09 June 2015 - 06:54 PM

Normally Google is Chrome's default engine.

Try to reinstall it following my instructions.


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 Lorelai001

Lorelai001
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:20 AM

Posted 09 June 2015 - 07:24 PM

Normally Google is Chrome's default engine.

Try to reinstall it following my instructions.

I uninstalled Chrome and tried to reinstall it again. Problem is that when I enter google.com/chrome , i am redirected to the version of the site in my language and not US version of Chrome. That's where I initially downloaded Chrome from and with it, with the ask.com and AOL.com search eangines, that are bundled with it. These will not change the default search engine, which is google, but they too are listed below google, yahoo and bing. And AdwCleaner picks them up.
What should I do?

After setting chrome to default and having those engines again reappear, I entered here:

[C:\Users\tes\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences] - Deleted [Extension] : lccekmodgklaepjeofjdjpbminllajkg

The long string of letters is the folder that had been previously erased by AdwCleaner. I noticed multiple other files with names like this, but that seemed to be created a longer time ago.
From where can I download a safe version of chrome?
Also, I noticed Ask toolbar did not exist, only the engines.

 

UPDATE:

I reinstalled Chrome from google.com/chrome/ and again, the same issue, it also had the Ask.com and AOL.com engines at search engines, even if Google was the default and AdwCleaner and JRT picked it up again.


Edited by Lorelai001, 09 June 2015 - 08:31 PM.


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:20 PM

Posted 09 June 2015 - 11:01 PM

Try this: http://www.askvg.com/google-releases-standalone-windows-installer-msi-for-chrome/


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users