Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FF private browsing doesn't work


  • Please log in to reply
3 replies to this topic

#1 CubicR

CubicR

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:22 PM

Posted 09 June 2015 - 03:59 PM

Hello,

 

When I select tools>options>privacy>always use private browsing, FF restarts to enable this feature and when I go back to check to see if it's enabled it isn't??

 

 

cubic



BC AdBot (Login to Remove)

 


m

#2 CubicR

CubicR
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:22 PM

Posted 09 June 2015 - 04:13 PM

False alarm:  Apparently the updated FF requires you to deselect all other options under privacy before it allows you to select>always use in private browsing.  I've never found this to be the case prior to the latest update, but that's what works now.

 

 

cubic



#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:22 PM

Posted 09 June 2015 - 05:58 PM

Thank you for letting us know you found the fix for your issue.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 CubicR

CubicR
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:22 PM

Posted 10 June 2015 - 12:17 AM

Your welcome! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users