Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updated MSI Bios, computer won't start.


  • Please log in to reply
17 replies to this topic

#1 snapjaw

snapjaw

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 09 June 2015 - 12:32 AM

Hi, I have some turtle beach headphones that worked on my computer but the bass and treble settings didn't. I read that I might have to update my motherboard drivers so I went to the MSI website, picked the correct motherboard and updated the bios. Now my computer gets to the windows logo, i get a flash of a blue screen with text and the computer restarts. I've tried system restore and repair butthe problem is still there. I would appreciate any help in fixing mycomputer.

My specs:
Windows 7 Home Premium 64 Bit
Service Pack 1
Intel Core i5-2500K CPU @ 3.30 GHz
Motherboard: MSI H67MS-E43

BC AdBot (Login to Remove)

 


#2 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 09 June 2015 - 12:41 AM

I forgot to mention my desktop is a barebones so its not an all in one with all parts from MSI.

#3 Dashing_star

Dashing_star

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:30 AM

Posted 09 June 2015 - 05:09 AM

Hello,

i think you flash the BIOS.. only for audio settings you update the BIOS it is not necessary thing..

I think this is the culprit..

DId you try safe mode, system restore?



#4 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:30 PM

Posted 09 June 2015 - 07:28 AM

When you start your computer you usually have the option to enter the BIOS.  usually by pressing F2 / ESC (or some other key) It usually tells you at the bottom to press this 'key' to enter the bios.  So, enter the bios and there should be an option for 'load performance defaults' save and exit.. see if that works.



#5 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 09 June 2015 - 07:50 AM

If you still get a restart after following YeahBleeping's suggestion tap F8 at boot and then select Disable AutoRestart on System Failure. You should be able to see the results of the BSOD.

Edited by JohnC_21, 09 June 2015 - 07:51 AM.


#6 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 09 June 2015 - 09:51 PM

I tried safe mode but it still failed to boot.
I tried F2 F8 and esc key but i don't think i could enter the BIOS. I am only able to get to the advanced boot options but there is no load performance defaults.
There was a last know good config option but it did not work. I will post the blue screen I got in a bit.

#7 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 09 June 2015 - 09:56 PM

2d6usy8.jpg

#8 Platypus

Platypus

  • Global Moderator
  • 15,181 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:30 AM

Posted 10 June 2015 - 05:55 AM

A rude poster who was banned suggested it could to be due to Windows having been installed with the HDD controller set to IDE emulation mode, and after the BIOS update it has defaulted to AHCI mode. To see if this is the case, enter the BIOS setup and find an option to change between AHCI mode and IDE, select IDE, save and reboot. If the BSOD goes away, that's what caused it.


Top 5 things that never get done:

1.

#9 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 10 June 2015 - 05:41 PM

To platypus

I can not enter the BIOS menu. Only advanced boot options.

#10 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 10 June 2015 - 06:00 PM

To enter BIOS tap the DEL key at boot. See page 3-2 of the manual.



#11 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 10 June 2015 - 09:06 PM

Oh ok the del key did bring up the BIOS menu. The SATA Mode was set to IDE. Should i try changing it to AHCI?

#12 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 10 June 2015 - 09:24 PM

0x7B errors are usually due to a corrupt mass storage controller. It's interesting that it was set to IDE as that is not optimal. It should be set to AHCI but I am not sure if changing it will solve the problem. Go ahead and change it to AHCI. See if that lets you boot to Windows.



#13 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 10 June 2015 - 09:27 PM

Ok changing it to AHCI allows me to boot now. The only thing is my sceen looks weird now. Its smaller as if its not the right resolution. It looks like if i were in safe mode but i didi not select that option. When i try to adjust the resolution the highest i can get is 1280 x 1024. I should get 1920 x 1080.

#14 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 10 June 2015 - 09:41 PM

What is the make and model of your graphics card? You may need to reinstall the driver.


Edited by JohnC_21, 10 June 2015 - 09:41 PM.


#15 snapjaw

snapjaw
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  

Posted 10 June 2015 - 09:42 PM

My sceen is back to 1080 now. It just had to automatically update some drivers so my graphics card could be recognized again.

Ok well everything seems to be working now. I dont like that IDE causes a crash but i guess i dont really need it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users