Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My laptop has been refusing to run certain programs, won't let me print, and oth


  • Please log in to reply
1 reply to this topic

#1 floyd0117

floyd0117

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 07 June 2015 - 07:58 PM

So two days ago I tried to open up Adobe Premiere to do some editing, and it would get to the splash screen, then just close and never open. I tried restarts, I tried reinstalling, and nothings works. 
 
Another thing I noticed, when I did try to reinstall, I opened the SetUp executable for the program, and it took literally upwards of 5 minutes to open after I had clicked it. It's process is listed on the task manager as using 0% cpu and 0% memory, but if I let it sit there it eventually opens. Premiere itself, however, has a process that appears, climbs to 3.5% cup usage, then the splash screen disappears, and the process ends. 
 
Then, earlier today, I was trying to print a PDF, and every time I would hit print, it would tell me no printers are installed. I tried on chrome and word, I cannot print from anywhere. When I go to the devices panel, all my printers are listed. I was able to print fine two days ago.
 
Why do I think these are all related? Because my laptop was doing none of these things a few days ago, and now is doing all of them all of the sudden. 
 
What I think may be related to the issue - about two days ago, I updated malwarebytes, and all of the sudden I kept getting messages popping up about PUP's. Weird malwarebytes never said anything before. I quarantined and removed all of them. 
 
But there was one that could not be removed, no matter what I tired. It is a .dll file in system32, called plsapp64.dll. Malwarebytes sees it as a PUP, and I've looked it up and it seems to be some advertising bullbleep from a company named Sedoni or something. Anyway, I couldn't delete it because it said it was open in the one drive sync process. So I ended that process, and tried again. Now it said it was open in taskhost.exe. Well I can't end that process, so bleep it I'll figure it out later. I dragged the .dll to my desktop to remember to get rid of it.
 
My laptop has no issues before any of that happened. Now all of the sudden programs won't open, other programs take forever to open, and printers aren't being recognized as installed. I have no idea what could be wrong, but any help will be immensely appreciated. Thanks guys.
 
ALSO:
 
-Windows 8.1
-Lenovo Y510P laptop

Edited by floyd0117, 07 June 2015 - 08:02 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:26 AM

Posted 08 June 2015 - 04:37 AM

I'd strongly suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users