Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am haveing some serious issues with my games and lag.


  • Please log in to reply
1 reply to this topic

#1 Dr.Wondetainment

Dr.Wondetainment

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 06 June 2015 - 07:30 PM

I am thoroughly unimpressed with whats been happening i recently bought a 699$ ASUS laptop from BestBuy and the thing runs fantastic it plays the game i love without needing to change any setting for the most part. but recently i have discovered something that doesnt make any sense. when im at my house using the internet there the game(s) wether they are single player or multiplayer seem to lag endlessly but then i go to hang out with a friend at his house and games like DayZ run perfectly i dont know but i think its the internet thats that problem but then again why would the internet casue single player games to lag such as This War of Mine and Subnautica. i just want to know the full specs on my computer are as follows.

 

OS: Windows 8.1

Processor: Intel® Core™ i5-5200U CPU @2.20GHz

Ram: 8.00GB

System Type: 64-Bit OS, x64-Based Processor

 

 

Any and all help is welcomed :)



BC AdBot (Login to Remove)

 


m

#2 Dr.Wondetainment

Dr.Wondetainment
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 06 June 2015 - 07:31 PM

Sorry for the bad Grammar i am still getting used to the new keyboard.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users