Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 / Can't watch YouTube videos


  • Please log in to reply
2 replies to this topic

#1 Manolis

Manolis

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:08:43 PM

Posted 06 June 2015 - 12:43 PM

Hello to everyone!

 

My problem is that when I visit the YouTube page and choose some videos to play I can hear the sound but I don't see the actual movie or clip (there is no image). When I visit other sites with videos the video streaming seems to be ok. Any ideas?

 

Thank you!



BC AdBot (Login to Remove)

 


#2 Tenis

Tenis

    Bleepin' FX


  • Malware Study Hall Senior
  • 1,270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:11:13 PM

Posted 01 July 2015 - 10:42 AM

Try to uninstall Flash Player and re-install it.



#3 Manolis

Manolis
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:08:43 PM

Posted 01 July 2015 - 01:24 PM

Thank you! I have already solved the issue :-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users