Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Shutdown exactly after 30 minutes - following CPU upgrade


  • Please log in to reply
1 reply to this topic

#1 ju44uj

ju44uj

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 06 June 2015 - 05:31 AM

I have an Acer e1-531. It was working smoothly with a win7. I decided to upgrade CPU and bought a core-i7 CPU and installed successfully. 

 

I started the system, everything worked fine. Then after exactly 30 minutes, the system shuts down without any message, it just shuts down instantly.

 

I tried to boot system from a USB ubuntu 14.04 but it was exactly the same, system shuts down after exactly 30 minutes.

 

I contacted the dealer (I bought it from Aliexpress) they told me it is the Bios and I need to upgrade it. Then I upgraded Bios to the latest version using company's website utility. It happens exactly the same.

 

I have tried many thermal monitoring and CPU burner tools without any sign of error or problem. I even pushed the system to its limits, where temperature reached to 100 c but nothing happened, system just worked normally until it reached its 30 minutes, then it shut down again (while CPU temperature was 46 c)

 

To me, it seems some kind of setting / configuration problem rather than fault or issue. Because if it was a fault or error it could not happen exactly the same time in all conditions, the time period would change. I imagined may be I have changed some kind of hardware configuration, cable misplacement when replacing CPU, but I do not know of any.

 

I appreciate if anyone have faced similar problem before or anyone knows any hardware setting on mother board that can cause or start a shutdown timer,  let me know.

 

Cheers

Ju

 

 

 

 

 



BC AdBot (Login to Remove)

 


m

#2 jonuk76

jonuk76

  • Members
  • 2,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:04:50 AM

Posted 06 June 2015 - 09:40 AM

Never come across or even heard of this.  But it appears you are not alone. Google throws up some links which might be of interest:

 

http://superuser.com/questions/808145/pc-shutting-down-after-30-minutes-even-when-on-bios-screen

http://www.tomshardware.co.uk/answers/id-1805133/shut-thirty-min-exact.html

https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/Shut-Down-after-CPU-replacing/td-p/1232039

http://www.tomsguide.com/answers/id-2207561/laptop-shutting-minutes.html

 

It doesn't look too promising as there seem to be no definitive solutions posted anywhere. Some claim to have fixed by replacing the motherboard.  Clearly, in your  case the fact the same behaviour is occurring in Ubuntu and Windows should rule out either operating system as being the problem.  It suggests something lower level than that, i.e. at the firmware or hardware level.

 

Have you tried a full BIOS reset, including pulling the BIOS battery?

Do you still have your old CPU - if so, you may want to think about switching back and seeing if the problem still occurs.

 

Perhaps someone else can help further but it looks like a tricky one to troubleshoot.


7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users