Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Won't Work Since Installing Updates


  • Please log in to reply
10 replies to this topic

#1 ptork66

ptork66

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London
  • Local time:11:48 AM

Posted 03 June 2015 - 02:29 PM

Hello,

 

My internet has stopped working ever since installing the latest big batch of Windows updates like two weeks ago.

 * Router: Turned it off and on again, unplugged it, and a few days in, we were sent a new router as our old ISP sold us off to a new ISP. Still nothing.

Restore Points: Went to a restore point before the updates; still didn't work. Eventually turned off firewall and Windows defender. That worked, but then computer auto installed the updates and it quit working again. Now, I've used all the restore points (so there are now none before the updates) and turning off firewall/defender doesn't work.

Uninstalling Updates: When I ran out of restore points, I tried uninstalling them, and then also turning off firewall/etc after. Didn't work.

* Ping Tests: Computer is sending and receiving packets. But applications that use the internet - Chrome, IE, AIM, Dropbox, etc say there is no internet connection.

* Windows Troubleshooter: Doesn't find any problems.

Virus Scan: Nothing found.

 

Other misc things that may or may not be relevant:

* Windows update can still search for and download/install updates.

* AIM, when doing auto-configure, occasionally thinks it has a successful connection setting. But then it isn't actually able to log in.

* I can't do a refresh, as it tells me I'll need to re-install things that, as far as I'm aware, came with the computer. If I ever had an installation CD, I don't now.

 

I've just been searching for more updates and installing them in the hopes one of them will fix the problem, whatever the problem is.

 

Any suggestions/ideas? I'm out of them, lol.

 

Thank you so much for all your help!



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:48 AM

Posted 04 June 2015 - 11:03 AM

Please take a screenshot of the updates.  

 

Open the Control Panel and click on Programs and Features.

 

In the upper left portion of the screen you will see View installed updates, click on this to open the updates.

 

How to make a screenshot
 
1. Download and run A Thousand Words .
 
2. Follow the wizard to capture a screenshot
 
3. Use the built-in editor to resize, edit, or re-capture your screen shot. 
 
4. Your screen shot will be saved to your desktop when you finish the wizard.
 
You can post the screenshot in your next post as an attachment.  
 
Just below the area where you write text in a post there is the Post button, to the right of this is More Reply Options
 
Post2_zpsf05c0430.png
 
When you click on More Relpy Options  you will see Attach Files and Browse, click on Browse, this will open Pictures on your computer, click on the image you want to post, then click on Attach This File, then Add Reply.
 
BCreply1_zpsc36d42fc.png 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 ptork66

ptork66
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London
  • Local time:11:48 AM

Posted 04 June 2015 - 12:43 PM

Hello,

 

I've done the screenshot. These are all of the updates from May 1 until today. The majority were installed/re-installed on the 18th.

 

Thank you so much!

 

Attached File  may_updates.PNG   64.41KB   0 downloads



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:48 AM

Posted 04 June 2015 - 12:46 PM

There is an update which is causing the corruption of the utc.app.json file.  This file was found in your screenshot.
 
 KB3022345   
 
Click on the link below and follow the instructions.
 

Edited by dc3, 04 June 2015 - 12:48 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 ptork66

ptork66
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London
  • Local time:11:48 AM

Posted 04 June 2015 - 04:03 PM

Thanks. I did as the page said. The scan found corrupt files, but the fix didn't fix it. Should I now join that other forum as was suggested in the article?



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:48 AM

Posted 04 June 2015 - 04:06 PM

 
Press the Windows key windowskey_zps092d5c75.png and the X key, in the menu that opens click or tap on Command Prompt (Admin).  This will open the Elevated Command prompt.
 
Copy and paste the command below, then press Enter.
 
dism /online /cleanup-image /restorehealth

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 ptork66

ptork66
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London
  • Local time:11:48 AM

Posted 05 June 2015 - 03:07 AM

Thank you. I did that, and it says the source files can't be downloaded (error: 0x800f0906). Is there somewhere I can download whatever files it needs from my working computer to put on my not-working computer? If so, it says I can specify a source location.



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:48 AM

Posted 05 June 2015 - 10:21 AM

Try to uninstall the KB3022345.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 carlosayon

carlosayon

  • Banned Spammer
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:48 AM

Posted 05 June 2015 - 02:07 PM

Perhaps I could add some help to the situation. Although it would seem that an update has caused the issue, I personally try to start from the basics. So here's what I can share with you.

- On the bottom left corner, do you see the Internet Icon with an exclamation mark?

- Are you using a wired or wireless connection?

- It would seem that your computer is not able to resolve addresses. (DNS)

- What happens if you open cmd and type ping www.google.com - Do you get a reply? If not could you try: ping 173.194.64.105 - Do you get a reply?

- Do you have another device connected to the network in which the internet is working?

- I would advise the following tool NetAdaptar Repair AIO, and check all of the boxes.   -    http://www.bleepingcomputer.com/download/netadapter-repair-all-in-one/

Regards.



#10 ptork66

ptork66
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London
  • Local time:11:48 AM

Posted 05 June 2015 - 02:43 PM

Perhaps I could add some help to the situation. Although it would seem that an update has caused the issue, I personally try to start from the basics. So here's what I can share with you.

- On the bottom left corner, do you see the Internet Icon with an exclamation mark?

- Are you using a wired or wireless connection?

- It would seem that your computer is not able to resolve addresses. (DNS)

- What happens if you open cmd and type ping www.google.com - Do you get a reply? If not could you try: ping 173.194.64.105 - Do you get a reply?

- Do you have another device connected to the network in which the internet is working?

- I would advise the following tool NetAdaptar Repair AIO, and check all of the boxes.   -    http://www.bleepingcomputer.com/download/netadapter-repair-all-in-one/

Regards.

  • No, internet shows as connected. No exclamation point.
  • Wireless, as the router is now too far away to connect wired. When we had our old router, I tried both wired and wireless.
  • Yes, I get replies when pinging.
  • All other devices work - my notebook computer, my husband's computer, his xbox, my phone, his phone, etc.

I will try the program you suggested tomorrow. The reason I'm convinced this is caused by the updates is because it installed updates when I shut down the computer one night. When I turned it on the next morning and it finished installations on boot up, the internet didn't work anymore. I had a very similar problem to this once before, except it was only Java, AIM, and Origin not working, and installing the updates solved it.

 

Uninstalling KB3022345 didn't work.



#11 carlosayon

carlosayon

  • Banned Spammer
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:48 AM

Posted 05 June 2015 - 03:10 PM

Thanks for your reply.

 

Most of the times, if an update causes a conflict like this, then it needs to change something either in the network adapter, proxy, DNS Server or Host file. 

 

You can also try running this Fix It from Microsoft. 

 

http://go.microsoft.com/?linkid=9754899






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users