Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 8.1; unable to disable touch pad.


  • Please log in to reply
8 replies to this topic

#1 xboeing

xboeing

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 02 June 2015 - 08:51 PM

Hi;

 

I use a mouse and cannot stand the touch pad so don't use it.  If I'm type a letter and brush the pad shoots the cursor to some place else on the page and unless I'm paying attention I start typing in the middle of another word or who knows??  It's a mess.

 

I have follow directions to this location in the registry;

 

HKEY_USERS\.DEFAULT\Control Panel\Keyboard]

 

and changed the value from 1 to 2 per instructions.  Rebooted and even removed and reinstalled the battery;  No Help.

 

Thanks

 

Don



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 02 June 2015 - 09:10 PM

What is the model of the laptop. Most have a physical switch that can turn the touchpad off.

#3 xboeing

xboeing
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 02 June 2015 - 09:24 PM

sorry, it's 8.1.  Hold down the blue Fn key and push the blue F3 key.

I did forget to mention it did work.  Then quit last week.

 

Thanks

 

Don



#4 JohnC_21

JohnC_21

  • Members
  • 21,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 02 June 2015 - 09:40 PM

I meant the make and model of the computer itself, not the OS.

#5 xboeing

xboeing
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 02 June 2015 - 10:15 PM

As noted above it's 8.1.



#6 JohnC_21

JohnC_21

  • Members
  • 21,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 03 June 2015 - 08:07 AM

That is the Operation System version. I am looking for a make a model of the computer such as HP, Toshiba, etc. I also need the model number which should be on a sticker on the bottom of the laptop or in the battery compartment.

#7 xboeing

xboeing
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 03 June 2015 - 12:25 PM

Sorry, I guess I haven't worked at this depth before where you get down the manufacturer..  Here is what you're looking for I think.

 

Dell Inspiron 17R (5721, Early 2013)

Service Tag: F4J81X1

 

Thanks;



#8 JohnC_21

JohnC_21

  • Members
  • 21,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 03 June 2015 - 12:57 PM

Go here and pick Windows 8.1 in the dropdown box. Currently it is shown as Windows 8 because that was what was originally on the computer. Download the touchpad driver listed under Mouse/input device and the Quickset Utility under Applications.

 

If you see your touchpad driver and Quickset program in Remove programs then uninstall them and reinstall the above drivers. If you do not see them then reinstall the touchpad driver and Quickset Utility. Reboot the computer and see if you can disable the touchpad with Fn+F3.



#9 xboeing

xboeing
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 03 June 2015 - 07:04 PM

I embarrased that I didn't think of this fix.

 

Works fine now.

 

Thanks for your help.

 

Don






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users