Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't remote access modem


  • Please log in to reply
30 replies to this topic

#1 mbb113

mbb113

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 09:33 AM

I have the Zoom 5352 and I am trying access the modem from an outside source. I have the proper ports open and even turned the firewall off. Every time I try to access a server that is connected to the router I get an error to make sure the server is connected. I can access the server from other computers on the same network, but one I get outside the network I am unable to, this is why I think it is the modem. Has anyone had any experience with these modems before?

BC AdBot (Login to Remove)

 


m

#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:30 AM

Posted 02 June 2015 - 09:51 AM

What service are you trying to connect with? Remote sign in? Remote desktop? VPN?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 mbb113

mbb113
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 10:16 AM

Microsoft Remote Desktop

#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 02 June 2015 - 11:38 AM

did you forward port 3389 to the static lan ip of the server?

are you trying to access via wanipaddress:3389?



#5 mbb113

mbb113
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 11:55 AM

Yes using port 3389. I used the computers ip for the internal and the router ip as the external.

#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 02 June 2015 - 01:48 PM

post the results of a ipconfig /all from the server and a screen shot of the router forwarding page for review



#7 mbb113

mbb113
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 05:29 PM

Here are the screenshots

 

Attached Files



#8 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 02 June 2015 - 06:37 PM

can't tell if your server ip is static since that is just a ipconfig not a ipconfig /all.  You appear to have a problem with your ip stack since you have double ipv6 entries.   appears ipv6 is your primary protocol in bindings so that also maybe be a problem is your workstation is listening in ipv6 and you are trying to forward ipv4.  Your forwarding is right for RDP but all the other entries that have the local lan ip as external are wrong.



#9 mbb113

mbb113
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 06:53 PM

Should I be using the 71 IP address for all the external?  Also I can forward a port for IPv6, these are all for IPv4.  I can try that.



#10 mbb113

mbb113
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 07:02 PM

I tried opening the port under the option of "create IPv6"  Here is what I have, also the ipconfig/all.

Attached Files



#11 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:30 AM

Posted 02 June 2015 - 09:13 PM

If you read the paragraph at the top of the forwarding page - the external address is to give access to only that IP address. So you can delete all those External IPs because what you have set is not doing any good.

 

the screen shot of the ipconfig /all is scrolled down, so it's not showing the information requested.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#12 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 02 June 2015 - 09:37 PM

putting double colons in front of a ip4 ip does not make it a ipv6 ip address :-)



#13 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:30 AM

Posted 02 June 2015 - 09:39 PM

OMG i wish it did...lol


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#14 mbb113

mbb113
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 02 June 2015 - 09:46 PM

I didn't put the colons there.  I chose the option to Create IPv6 and that's what came up.  

 

Here is everything on the ipconfig/all

Attached Files



#15 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:30 AM

Posted 02 June 2015 - 10:27 PM

Is this a virtual server? Which OS?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users