Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hidden hdd found in Defragger


  • Please log in to reply
5 replies to this topic

#1 newbwannabe

newbwannabe

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 01 June 2015 - 06:23 PM

I was having trouble with my pc:

Core i7

8GB ram

1TB Hdd

NVidia GT620 video

Windows 8.1

Malware bytes (paid subscription)

Windows Defender

 

It was running very slow.  10 min or longer to log in, 2-5 min to open anything.  I disconnected it from internet and ran defender and Malwarebytes.  Seems to be working better.  I went to defrag the HDD ( I only have the one) when I found this. (Photo attached)

 

Is this normal?  if not how do I fix?  Any help would be appreciated.  Right now I have it disconnected from the network still.

 

Thank you.

 

Attached Files



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:37 PM

Posted 02 June 2015 - 09:49 AM

I tried Defraggler and I can't find that screen.  Could you describe where it is?

My similar screen doesn't have Status in the upper left, and there's much more info than just Drive and Media Type in the opening screen.
Are you using the latest version?

 

It may help if you include a screenshot of diskmgmt.msc

Type "diskmgmt.msc" (without the quotes) into the Run dialog and press Enter.

Maximize the window and take a screenshot of that (Alt and PrtScn)

 

I suspect that it's a hidden partition  My hard drive has 6 partitions - only one of which has a drive letter (C:).


Edited by usasma, 02 June 2015 - 09:49 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:37 PM

Posted 02 June 2015 - 05:26 PM

Are you using the latest version?

 

I feel that the latest version (just installed to test this) may be faulty ?? I have not visited Piriform Forum for quite a while, as their only programs I would use are Recuva or Revo now.

The current reading is Remaining time > 1 day ?? My 8.1 is set to Auto Defrag at least weekly (not weakly) and it shows 11% Fragmentation - Not Here .......

Considering I use about 41G from 450G allowed

 

Fresh download to desktop of v2.19.982
Also, where is that Optimization setting located ?? I can not find it.

 

Defraggler is not required on a Windows 7 up to  8.1 unless you have missing Defrag files (takes me back to mid XP days)..



#4 newbwannabe

newbwannabe
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 03 June 2015 - 04:47 PM

Seems i created a little confusion here... sorry about that (proving my newb status) the photo shows WINDOWS DEFRAGGER not Defraggler from Piriform. Sorry bout the confusion.

#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:37 PM

Posted 03 June 2015 - 07:44 PM

Not A Problem .........

 

Is the system OK now ??

 

Thanks (I will delete my Defraggler now)

 

Regards -



#6 newbwannabe

newbwannabe
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 03 June 2015 - 09:10 PM

No i have checked malwarebytes nothing. Anti rootkit nothing. Windows defender nothing i ran ccleaner am trying to update video card drivers now, next idk???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users