Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to detect tv with hdmi connecter as second monitor


  • Please log in to reply
2 replies to this topic

#1 Smithi1

Smithi1

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 01 June 2015 - 09:36 AM

I have been working on this issue for some time, when I ran a VGA cord directly to it it ran. I have since mounted the digital TV on a wall and I have chosen to go to a HDMI cable for ease of room.

 

I am running a Dell Optiplex 3010, Win 7 64bit

 

The TV is a Toshiba LED LCD TV model 32inch

 

I have updated all of the drivers and restarted the machine but no luck,  if anyone would please assist me.

 

Thanks, Smithi1



BC AdBot (Login to Remove)

 


#2 Citizen_WD

Citizen_WD

    Authorized Western Digital Rep


  • Members
  • 138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:23 PM

Posted 02 June 2015 - 09:35 AM

Hello Smithi, 
 
If you are sure that all the drivers are in working order and the TV settings are correct (HDMI channel), try the following: 
Go into "control panel" , than "Personalization" 
On the side there is a "connect to a projector or other external display" 
this will open a window with things like Display brightness 
you'll want the "Display connected", hit Connect Display this should make the TV come on. 
 
 
Hope this was helpful, Citizen_WD 


#3 Smithi1

Smithi1
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 08 June 2015 - 07:09 PM

Thanks Citizen_WD,

 

This did not solve the problem but thanks for your help. I have now worked through the problem and it is now solved.

 

Regards,

 

Smithi1






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users