Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rig hangs after hitting restart


  • Please log in to reply
No replies to this topic

#1 Jayson201

Jayson201

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:44 PM

Posted 31 May 2015 - 06:03 PM

I hit restart because thats what I do when battlefield annoys me with it's glitches and bugs.
I've noticed this before, but was always too lazy to figure out whats going on. 
After hitting restart, Windows does it's little shut down process and then the monitor goes dark, but the PC itself never actually restarts. Just hangs there, still running, still on. Pressing the reset button does nothing, but upon holding (every time) the power button, it POSTs, then shuts down. Pressing the power button for 1 or 2 seconds does nothing. Holding it causes it to show me the ASUS symbol and then it shuts down 

I'm not sure if it POSTs completely, I dont hear any beeps, it's set just to show the logo. I could change it if need be.

Specs are as follows,

Asus M5A97 LE Revision 2

FX-6300 OC'd to 4.0 ghz

8 gigs of KVR at 1600 stock

128GB Silicon Power SSD with Windows 7 installed, 2 WD HDDs and a Seagate HDD

MSI R9 280 GAMING edition

EVGA SuperNOVA 750watt G2 PSU

Temps were normal, even during gaming. CPU was at 54, GPU was at 59 (usually a few degrees lower but its a hot day), MB Temp is 38C according to AI Suite and Afterburner.
Any help, advice, or speculation is much appreciated, and if I left any useful information out, please let me know and I'll correct it. Thanks all for your time



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users