Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

0% cpu usage, but unable to open some programs


  • Please log in to reply
2 replies to this topic

#1 JimmyKarter

JimmyKarter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 31 May 2015 - 04:08 PM

I tried to "fix" my computer a few days ago.

 

I took it apart, cleaned it, and was done.

 

I put it back together, had a few small problems, but it was okay a little bit afterwards. I have an HP Pavillion DV6. The keyboard was unusable for a while and caused beeping on startup, so I detached it for a few days. (I washed my keyboard) Afterwards it was okay though.

 

However, after a few days of basically no problems, now, various internet browsers do not open.

Internet explorer is the only exception.

 

SRware Iron, a build of chromium will not open.

Google chrome will not open

Firefox will not open.

 

StarCraft II, for instance also will not open. However, the battle.net client WILL.

DOTA will open.

Movie maker will open.

However browsers STILL will not. The W8 taskbar shows the program highlighted white as usual-as it does with all open programs- but the white fades out after a few seconds, and that's probably when it drops to 0% cpu usage in task manager.

 

Other programs that actually do open appear to consume CPU usage normally.

 

Runescape will

Minecraft will

Microsoft word will

Adobe acrobat reader will.

Notepad++ will open.

Cmd will open.

 

When I say "don't open", they appear in Task manager at a decent CPU %, and afterwards they drop to 0% cpu usage and float there indefiniately.

After a while, when I go on and do other things, they can occasionally open. However this is very tentative. Of course, SCII is a large program and it's hard to tell if that would eventually open.

 

Very strange.

 

Edit: Everything just opened at once. I had opened firefox, and then starcraft. They were sitting in my tskmanager for a while, and then all of a sudden everything was opened at once.


Edited by JimmyKarter, 31 May 2015 - 04:28 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:10 PM

Posted 31 May 2015 - 05:51 PM

So... is there still a problem?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 JimmyKarter

JimmyKarter
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 31 May 2015 - 09:44 PM

Yes, the same problem in OP.

There is nothing I can do to open many programs reliably.


Edited by JimmyKarter, 31 May 2015 - 09:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users