Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Memory and Disk on Task Manager Showing at Almost 100%: So Slow


  • Please log in to reply
18 replies to this topic

#1 shellfish101

shellfish101

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 30 May 2015 - 09:54 PM

my computer is running extremely slow.  When i open the task menu, it shows memory and disk at almost 100%.  I dont really have that much running and only store some photos on my computer, not even music.  

 

pxt52gt.png

 

 

AAxBSyE.png

9SPzyzH.png

U381FM1.png

FsZmjiB.png

DrgCUzE.png



BC AdBot (Login to Remove)

 


m

#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 5,961 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:00 PM

Posted 31 May 2015 - 05:32 PM

Could you please provide a 'Speccy' report - this will give much more data on your hard drive and RAM than is available from the above. Speccy is a very useful little tool which you can get as a free download here -

 

http://www.bleepingcomputer.com/download/speccy/

 

Once you have downloaded it and started it running all you need to do is to copy the URL to your anonymised report as shown in these two images. Once you have got the URL copy and paste it into your next post. Just the URL please, not a text version !

 

https://www.dropbox.com/s/hynwyb0wva2uk4f/Speccy%201.jpg?dl=0

https://www.dropbox.com/s/oo1fw10rvh6wv90/Speccy%202.jpg?dl=0

 

Chris Cosgrove



#3 shellfish101

shellfish101
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 31 May 2015 - 09:30 PM

http://speccy.piriform.com/results/jKhjrTvcWtVEB82CEKKjtPk



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 01 June 2015 - 12:15 PM

Why do you have Avast disabled?

 

How long have you had it disabled?

 

I would enable Avast, update the definitions and run the long scan.  You could have malware as the result of running this computer online without an antivirus.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 shellfish101

shellfish101
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 02 June 2015 - 10:33 PM

i just disabled it when the disk went up to 100, trying to speed things up.  it helped a little.



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 03 June 2015 - 10:50 AM

Go to Search and type in resmon, resmon will appear below the Search box, click on it.

 

When the Resource Monitor opens click on the Disk tab.  Take a screenshot of this and post it in your topic.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 shellfish101

shellfish101
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 03 June 2015 - 05:10 PM

It says no results found for the search?


Edited by shellfish101, 03 June 2015 - 06:06 PM.


#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 04 June 2015 - 08:58 AM

When you open the Search charm look above the search box.  Does it show "everywhere"?

 

If it doesn't, click on the down arrow and select that option.

 

If it is set to this option and you type resmon, resmon.exe should appear below the search box.  Is it?

 

If resmon.exe does appear click on it to open the resource monitor.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 carlosayon

carlosayon

  • Banned Spammer
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:00 PM

Posted 05 June 2015 - 02:20 PM

The issue you are having is a very common one for Windows 8 - 8.1 users. There are several reasons of why this could be happening. 

The less invasive solution would be to set up manually your virtual memory

 

To do this, follow the steps:
1. Go to Control PanelAll control panel items > System
2. Click on Advanced system settings
3. Under performance, click on settings
4. Go to Advanced tab
5. Under Virtual memory, click on Change
6. UN-check "Automatically manage paging file size for all drives" check box
7. Select your windows drive (where OS is installed)
8. Click on Custom size radio button
9. Set Initial size equivalent to your RAM size in MB
10. Set Maximum size to twice of your RAM size in MB
11. Click on Set
12. Click on OK thrice
13. Restart your system

 

- The most common solution users have found is to disable the service "Superfetch". Even though superfetch is a very good service, it does not always work as it should. To do so you can press the keys Win + R and type down "services.msc"

- Search for Superfetch in the list of services. Double click it - Stop the service - And then from the dropdown menu "Disable" the service. Hit apply and restart your computer. 



#10 shellfish101

shellfish101
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 05 June 2015 - 11:42 PM

ok I got the resource monitor to open. 

 

http://prntscr.com/7dp0j9



#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 07 June 2015 - 12:03 PM

Try suggestions made by carlosayon.

 

Windows 8.1 will automatically adjust the virtual memory, but increasing the virtual memory won't hurt anything. 

 

Disabling the Superfetch will free up more RAM.  SuperFetch and Prefetch are Windows Storage Management technologies that provide fast access to data on traditional hard drives.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 shellfish101

shellfish101
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 08 June 2015 - 11:15 AM

I had already disables superfetch before I made this post.  I found that fix on google.  It seemed to help for about 5 minutes ,then the disk usage shot back up.  

 

I also did the change to the ram settings just before we left for vacation, but havent had time to respond until now.  It didn't seem to make a difference either.  This is from today.

L2ydao0.png



#13 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 08 June 2015 - 11:59 AM

Disable Avast and enable Windows Defender.  Windows 8.1 will automatically disable Windows defender if another antivirus is installed.  So you may have to uninstall Avast to make this test.  If it comes down to that, use the Avast Uninstall Utility.

 

I see that in the first post of the Task Manager you had 13 tabs open in Chrome.  This will all add up in disk use.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#14 shellfish101

shellfish101
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 09 June 2015 - 03:09 AM

where do i find windows defender to enable it?



#15 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 09 June 2015 - 10:00 AM

Open the Control Panel and click on Windows Defender.

 

I tried disabling my Avast in order to switch to Windows Defender, but it looks like you will have to uninstall it in order to do this.


Edited by dc3, 09 June 2015 - 10:08 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users