Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed to perfurm any instalation!


  • Please log in to reply
1 reply to this topic

#1 Ariamanesh

Ariamanesh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 30 May 2015 - 01:37 PM

Hello guys

I am ariamanesh and i am a newby to this forum.

Since i had a damn problem on my laptop(Asus n43j)i really got crippled and my works left unfinished.

My problem began witt an error:

Windows can not find "Setup.exe".make sure you typed the name correctly and then try again.

I wanted to install Fallout 3 when i encounter this error first time and soon found out that that was not only Fallout but installing every program with the particular name "setup.exe" will end at the same disaster.

I tried to install Microsoft Office but the same problem goes again.Some times later i found out that i can no longer open any PDF file and windoes gives me the same error but with the exception of the name of the process that is no longer the setup.exe but the PDF file name.

I should add that my windows is 7 x64 and i am sure that my laptop is not infected.My laptop protected with the ESET smart Security 7.

please help me at this matter

Thank you guys so much

 



BC AdBot (Login to Remove)

 


#2 Ariamanesh

Ariamanesh
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 31 May 2015 - 04:40 AM

Still no reply?!

Oh god!Is that mean no one else encounter such problems?!Or nobody knows what the hell is it?!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users