Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet, sound or theme HELP!


  • This topic is locked This topic is locked
5 replies to this topic

#1 Aroszzz

Aroszzz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 30 May 2015 - 04:00 AM

I just restarted my computer and now o have no sound, internet or theme. Malwarebytes says system is not fully protected and I am worried.

Please help. I don't know what to do now. Is this a virus? How can I fix this?
You probably need more information but I am not sure what to give. I can't even restore it and I have no internet on it so I am using my phone right now.

I am on my phone sorry if my typing isn't good.


Edited by hamluis, 30 May 2015 - 10:01 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Aroszzz

Aroszzz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 30 May 2015 - 04:02 AM

Just finished malwarebytws and MSE scan and both say it is fine but malwarebytes isn't full protecting.

#3 Aroszzz

Aroszzz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 30 May 2015 - 04:04 AM

My problem seems similar to this:
http://www.bleepingcomputer.com/forums/t/550903/no-internet-no-sound-and-stuck-on-windows-classic-theme/

#4 Aroszzz

Aroszzz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 30 May 2015 - 04:10 AM

I have tried restarting a few times

#5 Aroszzz

Aroszzz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 30 May 2015 - 04:32 AM

Ummm looks like I fixed it. I just opened msconfig and enabled everything. Don't know why but it worked. Thank you for reading this or trying to help. Can the admins close this thread now? Thank you.

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:13 PM

Posted 30 May 2015 - 12:47 PM

Self resolved, closed per OP request.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users