Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't access usb modem after bridge mode


  • Please log in to reply
4 replies to this topic

#1 vikramsoti

vikramsoti

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 29 May 2015 - 10:04 PM

hello i have air stream 1200 usb modem i have accidentally selected bridge mode now i am not able to access modem page. when i check ip it show me public ic so i am not able to access modem page through 192.168.1.1. before bridge mode i was able to access it using 192.168.1.1.

Attached Files



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:37 PM

Posted 29 May 2015 - 11:15 PM

Did you try a reset of the modem? This will return settings to out-of-the box condition and you will have to set up your network and secure it after a reset.

#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 31 May 2015 - 11:27 PM

What you have experienced is normal.  If you enabled remote access you would have accessed via the wan ip address.  You have to get out of bridge mode if you want to gain management access as Queen-Evie has suggested.



#4 ccrop

ccrop

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 17 October 2017 - 01:40 PM

Late reply but might be usefull for somebody using this wimax device...

 

I had just same problem with same device : AirStream 1200 F23, and my pppoe connection settings for bridge mode were also wrong so no internet and public ip ether, here is the solution :

 

The device is still accessible at 172.16.1.1

 

But you have to setup your connection manually like this because there is no dhcp in bridge mode :

 

Address : 172.16.1.2

Subnet Mask : 255.255.0.0

Default Gateway : 172.16.1.1

 

Then you could access the device's admin web page, default login / pass is : admin / admin

Then change back setting to router mode

 

The crazy thing is that this usb modem device is a real router but there is no physical switch to reset it in case of problem !



#5 toofarnorth

toofarnorth

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:37 AM

Posted 18 October 2017 - 09:14 AM

Thank you for taking the time to post the solution ccrop!

It will be useful for others now that Google can index it :)


tfn






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users