Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Will Not Connect To Internet After It Comes Out Of Hibernation


  • Please log in to reply
29 replies to this topic

#1 Nooodle

Nooodle

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 06 July 2006 - 07:22 AM

My computer will not connect to internet after comeing out of hibernation, I have read the other posts and none of them seem to be quite my problem or solution. I would like to keep hibernation active on my computer for its own health benifits ( its getting old ), but the problem is solved by just not letting it go into hibernation by manually turning it off through control panel options. So I suppose the question is how do I keep my internet connection AND have hibernation too? HP Pavilion, WinXP Home, 1200mhz processer, 612mb Ram, 256mb pci video card Dual moniters. If you need any more info please ask.
Posted Image

My name is Nooodle and I approve this message.

BC AdBot (Login to Remove)

 


#2 medab1

medab1

  • Members
  • 698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:06:47 PM

Posted 06 July 2006 - 07:44 AM

This picture might help--

http://i6.tinypic.com/1z4ijhc.jpg

#3 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 06 July 2006 - 07:51 AM

Pretty picture but for 1, I dont have dial up ( DSL ) and 2, I dont think, will help the hibernation problems lol.
Posted Image

My name is Nooodle and I approve this message.

#4 medab1

medab1

  • Members
  • 698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:06:47 PM

Posted 06 July 2006 - 08:38 AM

Here is a quote on keeping connected--

"There are a few things you can do to keep your DSL connection active or reduce the number of times you have to reboot. The easiest thing you can do is to manually disconnect from the Internet when you are going to be away from the computer for a while. By manually disconnecting your PPPoE session, you eliminate the chance that the link will fail or become corrupt when the PC enters a standby mode. This gracefully shuts down the connection, clears your user information from the ISP, and releases the IP addresses assigned via DHCP in an orderly manner. And although this does negate the always-on feature of your DSL, it at least provides you with a better chance of resuming your connection and getting back online without rebooting the entire system.

Another way to avoid the hassle of shutting down your connection manually or rebooting after each standby session is to start using a DSL-ready router. There are a number of reasons why a router is a good choice for your DSL connection, the first of which is that it is physically removed from your computer. Most DSL routers support PPPoE natively so they can be in complete charge of your Internet connection. This presents a great advantage when your computer is part of a LAN. And, in this case, you'd place your DSL router between your PC/LAN and your DSL modem. The router connects to your LAN via Ethernet. Also, the router can have a 10/100Mbps (megabits per second) Ethernet hub built in, or it may require one separately. So, an arrangement such as this would involve: DSL from your ISP, which connects to your DSL modem, which connects to your DSL router, which connects to your Ethernet hub, which then connects to your PC."

Here is a quote about hibernation--

"The advantages of hibernate are that it uses no power (especially valuable when a notebook is running on battery power), leaves no noisy fans running, and (unlike standby) doesn't lose anything even if there's a power failure before you return to the computer and restart it. A minor disadvantage of hibernation is that it requires a moderately large chunk of your hard drive (even temporarily), roughly the equivalent of your system's RAM.

Theoretically, there's no reason you couldn't select the Hibernate option every time you turn off your computer, but we wouldn't recommend it. When you restart from hibernation, your computer is simply reawakening. Unlike restarting from a normal power-off, any minor problems in memory allocation are also restored. Your computer doesn't get the clean-slate effect that it gets from fully shutting down and restarting Windows. For similar reasons, we wouldn't recommend putting your computer on Standby 365 nights per year. It's good to completely shut down and reboot your computer occasionally. Although it's not supposed to happen, programs sometimes grab areas of memory they're no longer using and hang on to them. This is called a memory leak. Such leaks and misallocations can cause the computer to slow down, issue error messages, make errors, lock up, or crash. Restarting creates a clean-slate condition, wiping out these memory misallocations."

Edited by medab1, 06 July 2006 - 08:52 AM.


#5 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 06 July 2006 - 09:29 AM

The actual problem is that the computer is in Hibernation and when it comes out it can not connect to the internet. This is a problem with hibernation having a conflict with possibly the screen saver or something else that is working like this in the computer. Hibernation is a pain in the rump. please read the following it might give you a clue on what is wrong, What is wrong actually has to do with too many options like or similar to hibernation running at the same time. Example if you have the screen saver on, hibernation on, standby, on, suspend on, what you have to do actually I think is turn off hibernation and this should solve your problem but finding what to turn off which one is something you will have to research to be more beneficial to your system.

Description of the Different Advanced Power Management States
http://support.microsoft.com/kb/308535/en-us

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,767 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:47 PM

Posted 06 July 2006 - 10:30 AM

Edit: Deleted duplicate information

Additional information to that which medab1 provided can be found at Lost DSL Connections Keep Digital Subscriber Line Accounts Online and Active

Be (Asleep at the DSL) Safe

Da Bleepin AniMod, Animal

Edited by Animal, 06 July 2006 - 12:23 PM.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#7 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 06 July 2006 - 06:19 PM

ok I will try some of these options and see if they work, and thank you for the information it is very helpful.
Posted Image

My name is Nooodle and I approve this message.

#8 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 07 July 2006 - 09:18 PM

ok I have tried multiple differand arangements of things and it appears that it will lose the connection with both standby and hibernation, the screen save doesent seem to affect it and moniters turning off dont affect it either just those two. So where do I go from here to correct this?
Posted Image

My name is Nooodle and I approve this message.

#9 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 08 July 2006 - 02:20 AM

Sounds like it could be your modem... have you tried turning off your modem and or network and then turning it back on? It will just restart the connection... tell me if this works or not.

#10 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:06:47 PM

Posted 08 July 2006 - 06:41 AM

You might want to try disabling the power saving functions for the modem itself via device manager.
If this dsl modem uses a usb interface, then do the same for the usb ports.

Modem itself:

Posted Image

USB Ports:

Posted Image

If it doesn't help, check your individual power saving functions in the bios. (i.e. LAN, Ethernet, etc)
Knowing your system model and modem make and model would help. :thumbsup:

Edited by HitSquad, 08 July 2006 - 06:50 AM.


#11 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 08 July 2006 - 12:19 PM

ok Gyro that doesent help and HitSquad it is an external modem and I belive I have seen these particular menus before but I couldnt tell you for the life of me as to how to get to them again, I will hunt down the comp model and dsl modem model for you
Posted Image

My name is Nooodle and I approve this message.

#12 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 08 July 2006 - 12:22 PM

HP Pavillion 532w And 2wire home portal 1000HG does this help?
Posted Image

My name is Nooodle and I approve this message.

#13 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 08 July 2006 - 11:52 PM

To get to the menu hitsquad described, you need to go to your control panel open up system and click on hardware then device manager, Your modem should be listed under the network card, possibly the usb, or possibly the modem. After you find what your looking for click on properties and go to your power management.

Edited by Gyro, 08 July 2006 - 11:53 PM.


#14 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 09 July 2006 - 11:04 PM

ok doing that to the modem and usb ports doesent help the problem
Posted Image

My name is Nooodle and I approve this message.

#15 Nooodle

Nooodle
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:05:47 PM

Posted 01 August 2006 - 08:49 AM

also I have noticed now that I have taken it compleatly off of hibernation, screensaver, stand by or anything IT STILL DOES IT. this is frustrating, after about 3 hours of not touching the computer I com back and nothing will connect untill I reboot it.
Posted Image

My name is Nooodle and I approve this message.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users