Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

smart status bad backup and replace


  • Please log in to reply
4 replies to this topic

#1 Maxjprg

Maxjprg

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:09 AM

Posted 29 May 2015 - 04:41 PM

http://www.computerhope.com/issues/ch000184.htm

 

Hello,

Basicly I have this problem with my HD seagate. I googled the thing and apparently there is nothing to do except backup data and waiting for the HD to fail.

That's I want to do, the HD in question is used for backup stocking, everything on it is elsewhere, I just still use it for practical matter... so Im ok with it dying one day or another out of the blue. Since the utility of this dying disk is pretty low I dont want to buy a new one (financial matter too), my problem is I dont want my PC to warn me about it every powerup.

I have a SSD, pretty good computer so basicly between the time I press the button and the moment I can use it it's like 10 sec. It's really anoying to have this quick process killed by the SMART warning where I have to do, F1 - Enter - Enter

So i'm not asking for a way to get rid of the SMART problem I just want to have my PC starting fast and going directly on the Desktop without going throught the SMART Warning and the Bios every time.

Tanks by advance for your help.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:09 AM

Posted 29 May 2015 - 04:48 PM

You should be able to disable SMART in your BIOS, I believe.

 

Louis



#3 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 AM

Posted 29 May 2015 - 04:52 PM

What Louis said is right. It's an option called "SMART Monitoring", which would probably be listed under your hard drive. If you can find it, simply set it to "Disabled".

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#4 Maxjprg

Maxjprg
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:09 AM

Posted 29 May 2015 - 04:57 PM

Ok I found it. Works fine. Thanks for your fats help, have a nice day.



#5 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 AM

Posted 29 May 2015 - 04:58 PM

No problem Max, the pleasure is ours :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users