Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Framerate drops on 2nd monitor (HDMI) on Windows 7


  • Please log in to reply
No replies to this topic

#1 igorl53

igorl53

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 27 May 2015 - 05:06 PM

Hello,
My configuration is:
Intel G3285
AsRock H81 Pro BTC
Toshiba 1TB DT01ACA100
CHIEFTEC GPA-400S8 400W ATX
MSI GeForce GTX 650 TI
Windows 7 Pro
 
And I'm facing a problem when watching movies on the 2nd monitor connected via a HDMI cable. Every now and then, and whenever I'm performing an action on the first monitor, the framerate of the movie drops for a few seconds. It happens both in VLC and MPC-HC.
 
The problem tends to go away with Aero turned off, but then tearing occurs. How can I solve this problem without having to turn off Aero?
 
Also, sometimes, when I'm selecting text Chrome or Opera I get a strange effect of sort of a chessboard for a split second which is not present with Aero off. Just mentioning since I think it's strange(?)
 
The refresh rate is set to 60Hz, the drivers are up to date, also tried messing with the settings of the video players (including hardware accelaration) - didn't fix the issue.
 
Please help me!


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users