Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

restored vista & hd to factory defaults, now freezes whenever any program is run


  • Please log in to reply
2 replies to this topic

#1 msep66

msep66

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 26 May 2015 - 03:05 PM

I have a Lenovo Y510 that I just used OneKey Recovery on to restore Vista and the computer's hard drive back to factory defaults. Now, basically the only thing I can do is navigate in Windows Explorer. When I try to run any other program everything freezes almost instantly (you can still move the mouse, but that's all. Ctrl+Alt+Del does nothing).

 

My husband tried to run Driver Verifier but then Vista just wouldn't boot up at all anymore, even in safe mode (when running through the list of drivers it would just hang on the last one). So we restored it again and are kind of at a loss for what to do now. Does anyone know what the issue here could be when the only thing currently on the hard drive is Vista?



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:49 PM

Posted 27 May 2015 - 06:59 AM

I would try the OneKey Recovery again. If it doesn't restore you to factory condition, then I assume the recovery partition or HDD in general is corrupt. Your option now is to deal with Lenovo and attempt to get physical recovery disks and probably a new HDD. Good Luck.



#3 zcomputerwiz

zcomputerwiz

  • Members
  • 312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:49 PM

Posted 28 May 2015 - 03:15 PM

Is there an option to run any hardware diagnostics in the OneKey Recovery menu or somewhere in the BIOS? If so, try testing the disk.

If not, Lenovo provides a diagnostics boot disc that can be downloaded on another computer (if you have one available) and put onto a CD or USB flash drive: Lenovo Bootable Diagnostics


Have you tried turning it off and on again?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users