Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


HDMI Leads

  • Please log in to reply
1 reply to this topic

#1 bobbies


  • Members
  • 162 posts
  • Local time:03:40 AM

Posted 26 May 2015 - 05:43 AM

I am trying to run karaoke at home using Windows 7. I  plug my HDMI lead into the laptop, and then into the TV. then i plug a lead into the headset socket in my laptop, and into a little mixer for the sound to come out of.


It looks like the HDMI lead has over rode the cable for my sound to come out of my speaker socket, i obviously want the video, to go to my TV, but i don't want the music coming out of the TV. Have tried to alter my settings on my TV, but to no avail. Can anyone help please. thanks.

BC AdBot (Login to Remove)


#2 hedgeley


  • Members
  • 306 posts
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:04:40 AM

Posted 29 May 2015 - 02:58 AM

Hi bobbies,


Sorry this is a bit late but, with the HDMI connected and with no audio playing(i.e. pause)


right click on speaker icon(next to or near the time)  choose playback devices, a dialogue will open in that dialogue,


you should see a green tick(check) on your TV. Left click on your speakers and press set default then OK.


And you should be good to go.


Good luck



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users