Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secured network spontaneously getting unsecured


  • Please log in to reply
7 replies to this topic

#1 mickapoo

mickapoo

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 25 May 2015 - 11:21 AM

I have a wireless network which I set up using my Linksys router. I made the network secure using WPA2. A couple of days later (or maybe sooner, I'm not sure), I noticed the connection was unsecured. I went in and again I set up again the WPA2 security. I then noticed again, pretty soon thereafter, my network is unsecured. What could be happening? I'm not sure what factors could cause this to happen. Old router? Infected PC? I don't know what to look for... any advice is helpful. Thank you in advance.

 

My computer are 2 laptops, one Windows 7, the other XP (home). I have a broadband internet connection and then a Linksys router. Neither laptops are wired to the modem- they both connect wirelessly to the network.



BC AdBot (Login to Remove)

 


#2 Fu3kingT3pe

Fu3kingT3pe

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 25 May 2015 - 11:53 AM

first at all u wanna say you router changing settings automaticaly ? i m a right? first at all change default admin password of router...can u provide model of router ? whats is you internet provider ? from where u are ? :D



#3 mickapoo

mickapoo
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 25 May 2015 - 07:39 PM

I have a Linksys router, model WRT54G. My ISP is Brighthouse.



#4 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:09:56 PM

Posted 26 May 2015 - 08:05 AM

Hi and :welcome: to BC, mickapoo...
How did you find out that router's connection to your pcs were insecure?
Did you notice any asterisk (*) filled in password field of router when you logged in to modify and reactivate the WPA 2?
Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#5 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 26 May 2015 - 05:14 PM

Hopefully this isn't a matter of just auto logging on.  If so the connection is still secure. If you want to be asked for a password each time there is usually a setting in the client software to enable this [don't remember password].

 

But then again there maybe a teenager in the house resetting the network to defaults so they can get internet access.  My son did this a few times until I locked the router in a box :-)


Edited by Wand3r3r, 26 May 2015 - 05:15 PM.


#6 mickapoo

mickapoo
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 27 May 2015 - 01:21 PM

 

How did you find out that router's connection to your pcs were insecure?
 

Under the list of available wireless networks, it shows information about each wireless network - name, security type, etc...Under "Security Type" it said WPA 2 when I first set it, then a couple of days later it changed to "unsecure". I would log on to my router's admin panel (the web interface) and it would say it was unsecured there as well.

 

 

Did you notice any asterisk (*) filled in password field of router when you logged in to modify and reactivate the WPA 2?

To be honest with you I just cannot recall.


Edited by mickapoo, 27 May 2015 - 01:26 PM.


#7 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 27 May 2015 - 04:00 PM

have you changed the default admin logon password?  You have others in the house who have physical access to the router?  you trying to block anyone in your house?



#8 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:09:56 PM

Posted 28 May 2015 - 04:37 AM

I suspect some youngsters trying to override your password. (see wand3r3r's posts)
Since that person cannot find out your password, he/she must be hard resetting your router. (that requires physical access to router or knowing the administration user name and password for accessing router settings)
Check who all can access your wireless router physically.

Edited by Nikhil_CV, 28 May 2015 - 04:38 AM.

Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users