Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer just stopped working and getting an error on the post codes


  • Please log in to reply
2 replies to this topic

#1 escully

escully

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 25 May 2015 - 09:19 AM

So i inherited this gaming computer i know absolutely nothing about. Its running on a abit as8 motherboad and on the motherboard it has the post code thing. So a couple days aago i tried getting this computer running after a long time of sitting. It took a very long time and a bunh of trial and error changing bios but i finally got to the desktop. Its running windows 7 if that matters? And it was working just fine these past two days. Then this morning i go to start it up and it wont even turn on. The post code starts off "00" so i turn it on and then it jumps straight to "f" without turning on. Does anyone know how to help me Get this thing back up and running?

BC AdBot (Login to Remove)

 


#2 escully

escully
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 25 May 2015 - 10:18 AM

Wow this is great. After lots of stress in trying to get it to start back up i noticed the vga cable was plugged into the completly wrog spot so i unplugged it and put it where it was supposed to be... computer fired right up!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:34 AM

Posted 25 May 2015 - 04:54 PM

Nice work, happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users