Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Startup Windows after Recovery


  • Please log in to reply
10 replies to this topic

#1 DisneyFan

DisneyFan

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 24 May 2015 - 06:23 PM

Is windows 7 and I just recovered the computer from being very slow, and after all that, at the screen saying is ready for first time use, it says that it unexpectedly something wrong, and has be restart computer to repeat the install. But it does not and repeat, same thing. So after some many tries, is now a screen saying alongside to reinstall windows with a disc. I do not what to do that. Any help right now is needed, I have a USB 16 GB and some SD cards in hand! If not going well, getting a new computer that's wins 10 not wins 8

BC AdBot (Login to Remove)

 


#2 DisneyFan

DisneyFan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 24 May 2015 - 06:25 PM

Oh, and I posting from android tablet. I'm also wondering if you suffer that too, you tell me what to do.

Edited by DisneyFan, 24 May 2015 - 06:34 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:17 PM

Posted 24 May 2015 - 08:18 PM

System manufacturer and model?

 

Louis



#4 DisneyFan

DisneyFan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 25 May 2015 - 01:23 PM

Emechines And model: EL1333

#5 DisneyFan

DisneyFan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 25 May 2015 - 01:36 PM

And if your wondering.

Attached Files


Edited by DisneyFan, 25 May 2015 - 01:42 PM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:17 PM

Posted 25 May 2015 - 03:22 PM

What steps did you take to effect a recovery?

 

FWIW:  http://www.techsupportforum.com/forums/f217/how-to-enter-emachines-recovery-partition-628214.html

 

Louis



#7 DisneyFan

DisneyFan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 25 May 2015 - 06:40 PM

Via Control panel recovery mode to Delete all to factory defaults.

No backup at all for some reason.

Like so normally, but in the mist of installing, it unexpectedly shut down.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:17 PM

Posted 26 May 2015 - 08:27 AM

I'm not familiar with Acer systems, but I suggest that you try again, following the method depicted in the link I previously posted.

 

Louis



#9 DisneyFan

DisneyFan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 26 May 2015 - 07:10 PM

Tried, tried, tried. Gave up and I'll just do what i must it said. Getting a brand new desktop is no worth it but I can do that with my 220 hundreds thonads in hand.

#10 DisneyFan

DisneyFan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 29 May 2015 - 10:10 PM

Whatever, is fixed now and it runs very smoothly, no slow downs at all.

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:17 PM

Posted 30 May 2015 - 04:48 AM

What steps overcame the problem?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users