Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


What cause No data received error

  • Please log in to reply
2 replies to this topic

#1 solutionrs


  • Members
  • 4 posts
  • Local time:06:42 AM

Posted 24 May 2015 - 07:05 AM

How can I prevent this in the future

BC AdBot (Login to Remove)



#2 Queen-Evie


    Official Bleepin' G.R.I.T.S. (and proud of it)

  • Staff Emeritus
  • 16,485 posts
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:42 AM

Posted 24 May 2015 - 07:23 AM

Is this related to the issue you posted about here http://www.bleepingcomputer.com/forums/t/577189/user-getting-blank-page-with-ie-and-error-with-google/ ?

#3 Wand3r3r


  • Members
  • 2,027 posts
  • Local time:03:42 AM

Posted 28 May 2015 - 05:31 PM

you can't prevent anything until you know the exact cause.  Were you able to determine that?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users