Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

user getting blank page with IE and error with google


  • Please log in to reply
1 reply to this topic

#1 solutionrs

solutionrs

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 24 May 2015 - 06:50 AM

when going to the internet some of our users are starting to see a Google error

 

frown face

 

no data received

 

reload

 

unable to load the webpage because the server sent no data

 

 

when they switch to IE they get a blank page and at the bottom is says done with nothing displayed

 

any suggestions

 

systems all running IE 11, Windows 7 pro 64, Office 2010 Pro

 

These are connected to a SBS 2011 server



BC AdBot (Login to Remove)

 


#2 TheSteeZ

TheSteeZ

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 27 May 2015 - 06:34 AM

Hi

This sounds like a DNS issue


Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users