Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Weird browsing behavior on wife's laptop

  • Please log in to reply
1 reply to this topic

#1 artrosch


  • Members
  • 3 posts
  • Local time:06:52 PM

Posted 23 May 2015 - 06:56 PM

My wife has an Acer Aspire 7645 running Win 7 Home Pro with 4 gigs of RAM. She doesn't use her computer often.Today she tried to open her gmail account and found that it would not load. It says "establishing secure connection" and then hangs. This shows up on all browsers. Yet, on other sites she loads quickly and without trouble. It depends on the site. For instance, when I try going to virtualdr.com I see "waiting for googletagservices.com". What? I've done a System Restore. No change. I've tried to DL CCLeaner, but browser won't take me to the download page. It just hangs. I know this is pretty broad as a descriptive process but I've never encounter this kind of behavior before. Any ideas? I unplugged and re-plugged our router too. My own desktop works just fine.

BTW, we use ATT U-verse as our provider.





BC AdBot (Login to Remove)



#2 sflatechguy


  • BC Advisor
  • 2,169 posts
  • Gender:Male
  • Local time:09:52 PM

Posted 24 May 2015 - 03:04 PM

Google tag services is what online advertisers use to help them track what users are doingand looking at on their websites.

It sounds like you are having issues connecting to anything Google-related on your wife's laptop. It could be a DNS issue.

What browser is she using? Are you using the default DNS servers provided by AT&T?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users