Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 8 Question


  • Please log in to reply
7 replies to this topic

#1 rp-57

rp-57

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:oklahoma
  • Local time:09:09 AM

Posted 22 May 2015 - 08:57 PM

Hello,

 

 

Is there a easy remedy to launch chrome in windows 8 mode.

 

My windows 8 won't launch in chrome windows 8 mode.

:smash:

 



BC AdBot (Login to Remove)

 


m

#2 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:09 AM

Posted 23 May 2015 - 01:39 AM

Please define "Windows 8 mode".  And should be 8.1  If you want to use Chrome instead of IE... try completely uninstalling Chrome & re-installing it.

 

Are you receiving any error messages in relation to this behavior?  Did Chrome open I now it no long will??

Cheers,
Drew
thO622AIFO_zpsncnl0jup.jpg

 

 

 


Edited by Drew1903, 23 May 2015 - 01:40 AM.


#3 rp-57

rp-57
  • Topic Starter

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:oklahoma
  • Local time:09:09 AM

Posted 23 May 2015 - 08:44 AM

Thankyou,

 

Sorry for not being specific for you, I do have a windows 8.1.

 

The answer to your question is NO I do not get any error messages when trying to open chrome in windows 8 mode.

 

And be more specific with.  Did Chrome open I now it no long will??

 

Thankyou.



#4 Rocky Bennett

Rocky Bennett

  • Members
  • 2,431 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:08:09 AM

Posted 23 May 2015 - 10:41 AM

What exactly do you mean by Windows 8 mode? Are you in a virtual machine?


594965_zpsp5exvyzm.png


#5 rp-57

rp-57
  • Topic Starter

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:oklahoma
  • Local time:09:09 AM

Posted 23 May 2015 - 10:53 AM

The drop down menu for the settings says windows 8 has a place you click on and just says if you want to relaunch chrome in windows 8 mode then click.

so thats all I know.

 

But problem is fixed any way.

I can launch chrome in windows 8 mode.



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,004 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:09 AM

Posted 23 May 2015 - 12:55 PM

What is being referred to is an option in the Google Chrome menu.  "Launch (or Relaunch) Chrome in Windows 8 mode"


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 rp-57

rp-57
  • Topic Starter

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:oklahoma
  • Local time:09:09 AM

Posted 23 May 2015 - 12:59 PM

Option for google chrome menu is relaunch.

Is Ok now I uninstalled google and reinstalled and works fine.

 

Thank you.



#8 rp88

rp88

  • Members
  • 2,895 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:09 PM

Posted 23 May 2015 - 03:51 PM

As far as I know windows 8 mode means in a fullscreen metro style, where normal mode is opening chrome like you would open a proper program and using it like a proper program, with a tashbar isible at the bottom of the screen and options to minimize or resize the window in the top right corner. You generally do not need to use windows 8 mode and can instead use normal mode for chrome at all times. Glad you managed to fix it.
Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users