Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Technical Preview Build Updates/News


  • Please log in to reply
178 replies to this topic

#16 orlbuckeye

orlbuckeye

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:02:50 PM

Posted 28 May 2015 - 02:11 PM

Sorry I should have mentioned earlier but AMD has provided drivers eliminating the issue their GPUs were causing in Build 10122.

Cheers,
Drew

Sent from my Windows Phone

Where do I get them? I did a search for updates in setting. I went to the graphics card in device manager and did a search for update and it said i have the newest driver. I then deleted the driver and did a scan for new hardware and it installed the same drive. I download the Catalyst and it said I was up to date.  I do the check for updates everyday. I'm looking at the next build for the fix. My other machine is a VM with Nvidia graphics and it works fine but for some reason it doesn't show graphics in Outlook (i don't have the checkbox don't displays graphics selected), That's the only issue with the VM.

 

The machine with AMD ATI graphics Edge, The Beta Store and the Modern Word for Windows 10 doesn't work, I might just be all modern app clash with the AMD driver but thats all I tested.


  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 


BC AdBot (Login to Remove)

 


m

#17 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 28 May 2015 - 02:20 PM

Guess I will research for you & try to find where one fetches them for you.
 

Cheers,
Drew

thO622AIFO_zpsncnl0jup.jpg


 


Edited by Drew1903, 28 May 2015 - 02:20 PM.


#18 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 28 May 2015 - 02:27 PM

Ijf-ofWz_normal.jpeg Gabriel Aul @GabeAul

Hey #WindowsInsiders, AMD has released some new drivers which should work great with build 10122. Check WU for updates.

The new drivers should, in theory, permanently solve the issue that causes Microsoft Edge to crash.

To download the AMD drivers for build 10122, you should open the Settings, and under Update & security, on Windows Update, click Check for updates, to download and install the new drivers.

If you’re are running a system with AMD GPU, try to update your PC.

Cheers,
Drew

thO622AIFO_zpsncnl0jup.jpg

 



#19 old rocker

old rocker

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:03:50 PM

Posted 29 May 2015 - 05:50 PM

Today 05/29/2015 Build 10130 is released to Windows Insider Fast Ring Testers!
 
Build 10122 will not be released to Slow Ring Testers, meaning no Isos.
 
If Build 10130 looks good, it will be pushed to the Slow Ring Teaters and Isos will be made available.
 
Rock On :guitar: My Friends



#20 RobertHD

RobertHD

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in Oz
  • Local time:06:20 AM

Posted 29 May 2015 - 09:03 PM

Current Build #10130 Fast Track.

 

Mega Links available for download:

x86 ESD Decrypted by Wzor: https://mega.co.nz/#!lNdAlKoZ!5pWT49I1ER6wV4SKgpd1Og5I43ZhX3-Iz_9Yf66RTeE

x64 not available! till slow ring!

 

Overview:

Another week and finally another build!. This build includes icon changes and tweaks to the OS quite a few actually, but alas not many images to go with it, So... Here are the images and oh if these pics don't show just PM me to let me know:

screen_shot_2015-05-29_at_7.30.03_pm.jpgscreen_shot_2015-05-29_at_7.29.00_pm.jpgscreen_shot_2015-05-29_at_7.28.16_pm.jpgscreen_shot_2015-05-29_at_7.30.16_pm.jpgscreen_shot_2015-05-29_at_7.25.32_pm.jpgscreen_shot_2015-05-29_at_7.24.22_pm.jpgscreen_shot_2015-05-29_at_7.24.07_pm.jpgscreen_shot_2015-05-29_at_7.16.58_pm.jpgscreen_shot_2015-05-29_at_7.16.47_pm.jpgscreen_shot_2015-05-29_at_7.15.59_pm.jpgscreen_shot_2015-05-29_at_7.13.18_pm.jpgscreen_shot_2015-05-29_at_7.10.08_pm.jpgscreen_shot_2015-05-29_at_7.26.54_pm.jpgscreen_shot_2015-05-29_at_7.30.59_pm.jpg


Edited by RobertHD, 29 May 2015 - 09:11 PM.

Robert James Crawley Klopp


#21 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 29 May 2015 - 10:50 PM

Downloading Build 10130 now :)

 

Cheers,
Drew

thO622AIFO_zpsncnl0jup.jpg

Just did 8.1 this afternoon & now this... dum dee dumm... :bike:  Nice it's raining or I'd rather be riding :thumbup2: 

Oh oh, billions all grabbing @ the same tree @ the same time :busy: 

 


Edited by Drew1903, 29 May 2015 - 10:52 PM.


#22 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 30 May 2015 - 12:08 AM

Well, 10130 is DONE & thus begins another voyage of discovery...

About 45 minutes this time, again.

Cheers,
Drew
thO622AIFO_zpsncnl0jup.jpg

 



#23 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 30 May 2015 - 12:39 AM

WOW!! Are the Jumplists in this Build (10130) ever nice!!  Huge improvement there!

 

And if any prior Build was thought to be fast & snappy, well, HA!  Now, look...

 

Also, REALLY like the Windows Administrative Tools folder added to the Start menu/Apps and 1st seen in Build 10122; just brilliant what's in there & all located sensibly together.

 

Cheers,
Drew

thO622AIFO_zpsncnl0jup.jpg


Edited by Drew1903, 30 May 2015 - 01:23 AM.


#24 RobertHD

RobertHD

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in Oz
  • Local time:06:20 AM

Posted 30 May 2015 - 02:04 AM

really looks good?


Robert James Crawley Klopp


#25 RobertHD

RobertHD

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in Oz
  • Local time:06:20 AM

Posted 30 May 2015 - 02:06 AM

Alas though I've quitted testing builds until the last beta release which might be in a month.


Robert James Crawley Klopp


#26 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 30 May 2015 - 04:26 AM

really looks good?

Robert,

 

Yes, really looks good.  And in terms of actual looks per se... there's some noticeable work been done on design(s), symbols, whatever term... quite eye-catching & attractive.  The décor is improving very nicely.

 

Cheers,
Drew
thO622AIFO_zpsncnl0jup.jpg
 


Edited by Drew1903, 30 May 2015 - 04:27 AM.


#27 RobertHD

RobertHD

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in Oz
  • Local time:06:20 AM

Posted 30 May 2015 - 05:03 AM

After making my final decision not to download it well now I am because its peeked my attention I also going to tweak with the build a bit on the registry dont worry got a ISO on my USB so if anything goes wrong I can reinstall it again.

 

PS: I've also got a backup on my USB 32GB stick actually I keep everything on there 


Edited by RobertHD, 30 May 2015 - 05:04 AM.

Robert James Crawley Klopp


#28 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 30 May 2015 - 05:27 AM

After making my final decision not to download it well now I am because its peeked my attention I also going to tweak with the build a bit on the registry dont worry got a ISO on my USB so if anything goes wrong I can reinstall it again.

 

PS: I've also got a backup on my USB 32GB stick actually I keep everything on there 

You have lost me a bit, Robert... there is no ISO for Build 10130, mate!  And highly, strongly recommend leaving the Registry be.

 

Cheers,

Drew
thO622AIFO_zpsncnl0jup.jpg


 


Edited by Drew1903, 31 May 2015 - 03:18 AM.


#29 RobertHD

RobertHD

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in Oz
  • Local time:06:20 AM

Posted 30 May 2015 - 06:28 AM

yes there is https://mega.co.nz/#!lNdAlKoZ!5pWT49I1ER6wV4SKgpd1Og5I43ZhX3-Iz_9Yf66RTeE


Robert James Crawley Klopp


#30 Rocky Bennett

Rocky Bennett

  • Members
  • 2,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:12:50 PM

Posted 30 May 2015 - 09:45 AM

I am running build 10130 and it seems smooth over here. I am going to make an ISO from my ESD and do a clean install.


594965_zpsp5exvyzm.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users