Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Don't know if this is correct place?


  • Please log in to reply
3 replies to this topic

#1 HalfBreed

HalfBreed

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Georgia, US
  • Local time:07:02 AM

Posted 20 May 2015 - 10:28 PM

I have a ASUS U80A running Windows 7, According to the Manual for my laptop you cannot shut off the touch pad, the thing is some time ago I found a way to shut down the Touch pad and just use the external mouse, somehow or another I've reactivated the touch pad and I hate it. The problemis I can't figure out how to shut the touch pad down again, can anyone give me a clue as where to look so I can shut it off again, thanks for your time and attention to my request.

 

                                                                                                           HalfBreed


Edited by hamluis, 30 July 2015 - 09:23 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 saw101

saw101

  • Members
  • 405 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:04:02 AM

Posted 20 May 2015 - 11:16 PM

See if this does it for you: http://smallbusiness.chron.com/disable-mouse-pad-asus-notebook-51032.html


I never make the same mistake twice....I always make it 5 or 6 times just to be sure!


#3 HalfBreed

HalfBreed
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Georgia, US
  • Local time:07:02 AM

Posted 30 July 2015 - 08:28 AM

Tried this, but it didn't work, anybody else with a suggestion ? All out of ideas here.

Thanks for your time and atteention to my request.

 

HalfBreed



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:02 AM

Posted 30 July 2015 - 09:22 AM

You should be able to disable it in the BIOS settings.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users