Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


How to enable WD icon

  • Please log in to reply
No replies to this topic

#1 Drew1903


  • Banned
  • 1,052 posts
  • Gender:Male
  • Local time:06:19 PM

Posted 20 May 2015 - 09:26 PM

Build 10122

Some people wanted the Windows Defender icon that leads to its Control Window.  By default it is not in Applications nor Show hidden icons (Taskbar).

> Settings > Update and Security > Windows Defender*.  Scroll down to Use Windows Defender, click it.  The familiar WD window appears... whether minimised or closed its icon will now be in the Show hidden icons.

* Or type windows defender into Search



BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users