Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

someone is living in my computer!


  • Please log in to reply
No replies to this topic

#1 rmshaff1

rmshaff1

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Washington
  • Local time:01:52 PM

Posted 18 May 2015 - 09:06 PM

I hope this makes sense to someone, because I keep getting sent in different directions! 

I have a problem. I have an HP Pavilion laptop, dv7-7121nr which I recently upgraded to windows 8.1 from windows 7 thinking that would solve my problem. I am pretty sure this is a network thing, I am on wifi, and work from home using a vpn. There are other computers and users in the house though,  and I believe that one of them is allowing a server through. Now I am in completely foreign territory as I don't know anything about servers or terminals or coding or any of that. But I know that I have found files and registry entries, software, hardware issues that just aren't right. I should have an HD graphics card and instead I am running a generic php monitor. The drivers are available but when I try to download, they wont install. My recovery partition is missing, how is that possible? Did it walk away? I have several URL's that are blocked, if I try to download a new browser, for instance, google chrome, it has search block files and won't update to new version. Also my network configurations have all changed and I have talked to service and they just tell me the router is working when they try to reach it. Even as I am typing this, it keeps highlighting my screen, like someone is copying and pasting. I swear, im not crazy! Lol just confused! Since I am now working from home on my computer daily, I need some security.

If anyone can help, I would appreciate it! Even if you just tell me I'm psychotic, but my computer is fine, that would be great! I can follow directions pretty well so if you need something to see what Im talking about, please let me know!

Thank you in advance! 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users