Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Programs


  • Please log in to reply
5 replies to this topic

#1 shortyssoccer

shortyssoccer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 05 July 2006 - 08:03 AM

Wondered why it was taking so long for all my programs to appear when I clicked Start - programs. When I changed to the Classic Start view, it reckons that the programs is empty. I tried to system restore but it kept telling me that it was unsuccessful, I tried several different restore points.
I can still access my usual programs from the desktop and my lesser used ones through my computer, but why the hell are they gone from the Start - programs and how do I get them back??

Hope someone can help. Thanks.

BC AdBot (Login to Remove)

 


#2 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:40 PM

Posted 05 July 2006 - 01:08 PM

Maybe there is a check in the use personalized menus box.
If so,try removing it to see if things return to normal.
See picture--

http://i6.tinypic.com/1z2m0as.jpg

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#3 shortyssoccer

shortyssoccer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 05 July 2006 - 06:56 PM

Thanks medab1, I had a look and when I click customise the "advance start menu options" window is blank, empty.

Cheers

#4 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:03:40 PM

Posted 05 July 2006 - 08:36 PM

Can you do a System Restore to before the problem started? You can get there by using Windows Explorer and navigating to:

C:\Windows\System32\Restore\rstrui.exe

Double-click on that to start System Restore.

#5 shortyssoccer

shortyssoccer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 06 July 2006 - 12:37 AM

Thanks Herk, it sound like it's a bit more serious. Everytime I try a System Restore, my computer restarts and then tells me that the restore is incomplete, doesn't give me a reason, but it's done this every time I've tried, and it doesn't matter how far back in time I go.

#6 Marigold

Marigold

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 06 July 2006 - 02:35 AM

You could try Start - Properties change to Classic Start Menu and choose Add.
Then in the box that comes up browse to any program that you want installed in your Start Menu and add them one by one.

After you have installed the programs you want change back to Start Menu.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users