Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[Windows 8.1] I can't open most of my Microsoft programs, or even Malwarebytes


  • Please log in to reply
1 reply to this topic

#1 Bearnoises

Bearnoises

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 18 May 2015 - 03:19 PM

Hello,

 

I've been Internet surfing for a few hours today until I was alerted by my computer about my disk space getting low. I decided to go clean up some space in the Control Panel until I'm given this:

The instruction at 0x00007FFFA150C38 referenced memory at 
0x000000001ABDCD40. The required data was not placed into memory 
because of an I/O error status of 0xc0000007f.

Click on OK to terminate the program.

I get the same errors from:

  • Search bar in the Start Menu
  • This PC

From what I had tested so far. I crash on PC settings with zero error messages about it. It's still on my task bar, but opening it leads to the gear before it crashes to desktop. Similar to Skyrim, for an example, but the program itself is still "on."

 

I found out that I can sneak into the This PC area through other folders, but the C: drive says it's

0 bytes out of 118 GB

I ended up cleaning it out so I have 10.4 GB open, but I'm still unable to get into anything.

 

--

 

So a hero should be Malwarebytes, no? The moment I open it, it claims that I have never done a scan on it before when I had about two months ago. The moment I click "SCAN NOW" an error pops up saying:
 

Malwarebytes Anti-Malware has stopped working

 

A program caused the program to stop working correctly.

Windows will close the program and notify you if there is a solution available.

 

I tried running it in Safe Mode to no avail, and Chameleon ended up wasting my time when all of the options never worked both in the current mode and Safe Mode.

 

--

 

I should probably point out this is the second time this thing had happened to me, and after a lot of time and hair-pulling, I managed to fix it. I forgot how I did it before. I know I had to redownload Malwarebytes in spite not being able to uninstall it, but this time, I keep getting errors about the disk being full/memory getting full. Not only can't I download anything, but the whole error thing has affected Skype too. Let's say my computer could use some disk space with all the file hoarding I've been doing. The first time did not have any disk space problems where it lead to 0 bytes out of 118 GB whatsoever.

 

i know I've been recommended to try a system restore, or even clean out my computer entirely. Except I can't open the programs to do it now. That's the only difference in the second try: I can't use the search tool, or open up the PC settings app. I can't even open photos due to a disk/memory error according to Windows Photo Viewer. Restarting the computer doesn't help.

 

With the whole mess, I notice that my Internet/computer is slower than usual.

 

I hope this helps, but I can provide more information if needed.



BC AdBot (Login to Remove)

 


m

#2 shival

shival

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:04:57 AM

Posted 18 May 2015 - 04:45 PM

Can you go rightlick on the harddrive in my computer->properties->tools->disk check? (not sure if its the exact name, I dont run english windows, the procedure is called CHKDSK scan)

This can check if its a hardware issue instead of a software one caused by viruses.

 

Try downloading RKill from bleeping computers page and running it. If it kills something, try going with normal antiviruses.


Edited by shival, 18 May 2015 - 04:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users